summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/gaim/gaim-1.1.3-r1.ebuild')
-rw-r--r--net-im/gaim/gaim-1.1.3-r1.ebuild9
1 files changed, 6 insertions, 3 deletions
diff --git a/net-im/gaim/gaim-1.1.3-r1.ebuild b/net-im/gaim/gaim-1.1.3-r1.ebuild
index c3cf7d96edde..202ca7f51beb 100644
--- a/net-im/gaim/gaim-1.1.3-r1.ebuild
+++ b/net-im/gaim/gaim-1.1.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-im/gaim/gaim-1.1.3-r1.ebuild,v 1.1 2005/02/21 19:30:08 rizzo Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-im/gaim/gaim-1.1.3-r1.ebuild,v 1.2 2005/02/23 02:10:42 rizzo Exp $
inherit flag-o-matic eutils gcc debug
@@ -11,7 +11,7 @@ SRC_URI="mirror://sourceforge/gaim/${P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86"
-IUSE="nls perl spell nas cjk gnutls silc eds krb4 debug"
+IUSE="nls perl spell nas cjk gnutls silc eds krb4 tcltk debug"
DEPEND=">=x11-libs/gtk+-2.0
>=dev-libs/glib-2.0
@@ -27,7 +27,9 @@ DEPEND=">=x11-libs/gtk+-2.0
!gnutls? ( >=dev-libs/nss-3.9.2-r2 )
silc? ( >=net-im/silc-toolkit-0.9.12-r3 )
eds? ( gnome-extra/evolution-data-server )
- krb4? ( >=app-crypt/mit-krb5-1.3.6-r1 )"
+ krb4? ( >=app-crypt/mit-krb5-1.3.6-r1 )
+ tcltk? ( dev-lang/tcl
+ dev-lang/tk )"
# List of plugins
# app-accessibility/festival-gaim
@@ -102,6 +104,7 @@ src_compile() {
use nas && myconf="${myconf} --enable-nas" || myconf="${myconf} --disable-nas"
use eds || myconf="${myconf} --disable-gevolution"
use krb4 && myconf="${myconf} --with-krb4"
+ use tcltk || myconf="${myconf} --disable-tcl --disable-tk"
if use gnutls ; then
einfo "Disabling NSS, using GnuTLS"