summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-video/came/came-1.3.ebuild')
-rw-r--r--media-video/came/came-1.3.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/media-video/came/came-1.3.ebuild b/media-video/came/came-1.3.ebuild
new file mode 100644
index 000000000000..d3305596a18f
--- /dev/null
+++ b/media-video/came/came-1.3.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-video/came/came-1.3.ebuild,v 1.1 2003/02/10 05:01:01 jhhudso Exp $
+
+S=${WORKDIR}/camE-${PV}
+DESCRIPTION="camE is a rewrite of the xawtv webcam app, which adds imlib2 support and a lot of new features"
+SRC_URI="http://linuxbrit.co.uk/downloads/camE-${PV}.tar.gz"
+HOMEPAGE="http://linuxbrit.co.uk/camE/"
+
+DEPEND=">=net-ftp/curl-7.9.1
+ >=media-libs/giblib-1.2.1"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+
+src_compile() {
+ mv Makefile Makefile_old
+ sed -e "s:/usr/local:/usr:" Makefile_old > Makefile
+ emake || die
+}
+
+src_install () {
+ insinto /usr
+ dobin camE
+ dodoc AUTHORS
+ dodoc camE_text.style
+ dodoc camE_title.style
+ dodoc example.camErc
+ dodoc example.camErc.ssh
+}