summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/gnomad')
-rw-r--r--media-sound/gnomad/gnomad-2.9.1.ebuild17
1 files changed, 8 insertions, 9 deletions
diff --git a/media-sound/gnomad/gnomad-2.9.1.ebuild b/media-sound/gnomad/gnomad-2.9.1.ebuild
index d59eff4bf4ea..5ac164cd3130 100644
--- a/media-sound/gnomad/gnomad-2.9.1.ebuild
+++ b/media-sound/gnomad/gnomad-2.9.1.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/gnomad/gnomad-2.9.1.ebuild,v 1.1 2008/04/27 02:35:43 drac Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/gnomad/gnomad-2.9.1.ebuild,v 1.2 2008/04/27 02:40:32 drac Exp $
+
+GCONF_DEBUG=no
inherit eutils flag-o-matic gnome2
@@ -31,18 +33,15 @@ DEPEND="${RDEPEND}
S=${WORKDIR}/${MY_P}
-src_compile() {
- strip-flags
- replace-flags -O3 -O2
- gnome2_src_compile
-}
+DOCS="AUTHORS ChangeLog NEWS README TODO"
src_unpack() {
gnome2_src_unpack
epatch "${FILESDIR}"/${P}-desktop-entry.patch
}
-src_install() {
- emake DESTDIR="${D}" install || die "emake install failed."
- dodoc AUTHORS ChangeLog NEWS README TODO
+src_compile() {
+ strip-flags
+ replace-flags -O3 -O2
+ gnome2_src_compile
}