summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-plugins/mythdvd/mythdvd-0.20.ebuild')
-rw-r--r--media-plugins/mythdvd/mythdvd-0.20.ebuild16
1 files changed, 16 insertions, 0 deletions
diff --git a/media-plugins/mythdvd/mythdvd-0.20.ebuild b/media-plugins/mythdvd/mythdvd-0.20.ebuild
new file mode 100644
index 000000000000..629a4da57d86
--- /dev/null
+++ b/media-plugins/mythdvd/mythdvd-0.20.ebuild
@@ -0,0 +1,16 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythdvd/mythdvd-0.20.ebuild,v 1.1 2006/09/14 06:02:14 cardoe Exp $
+
+inherit mythtv-plugins
+
+DESCRIPTION="DVD player module for MythTV."
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="transcode"
+
+RDEPEND="~media-plugins/mythvideo-${PV}
+ transcode? ( media-video/transcode
+ media-libs/libdvdread )
+ || ( media-video/mplayer media-video/xine-ui media-video/ogle )"
+
+MTVCONF="--enable-vcd $(use_enable transcode)"