summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/pstoedit/pstoedit-3.32.ebuild')
-rw-r--r--media-gfx/pstoedit/pstoedit-3.32.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/media-gfx/pstoedit/pstoedit-3.32.ebuild b/media-gfx/pstoedit/pstoedit-3.32.ebuild
new file mode 100644
index 000000000000..54742468dce2
--- /dev/null
+++ b/media-gfx/pstoedit/pstoedit-3.32.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/pstoedit/pstoedit-3.32.ebuild,v 1.1 2002/10/22 08:31:44 seemant Exp $
+
+inherit libtool
+
+IUSE="flash"
+
+S=${WORKDIR}/${P}
+DESCRIPTION="translates PostScript and PDF graphics into other vector formats"
+SRC_URI="http://home.t-online.de/home/helga.glunz/wglunz/${PN}/${P}.tar.gz"
+HOMEPAGE="http://www.pstoedit.net/pstoedit"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~ppc"
+
+DEPEND="media-libs/libpng
+ sys-libs/zlib
+ flash? ( media-libs/ming )"
+
+RDEPEND="${DEPEND}
+ app-text/ghostscript"
+
+src_compile() {
+ elibtoolize
+ econf
+ emake || die
+}
+
+src_install () {
+ make DESTDIR=${D} install || die "make install failed"
+ dodoc readme.txt copying
+ dodoc changelog.htm
+}