summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/umbrello/umbrello-4.10.1.ebuild')
-rw-r--r--kde-base/umbrello/umbrello-4.10.1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/kde-base/umbrello/umbrello-4.10.1.ebuild b/kde-base/umbrello/umbrello-4.10.1.ebuild
new file mode 100644
index 000000000000..806675905929
--- /dev/null
+++ b/kde-base/umbrello/umbrello-4.10.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/umbrello/umbrello-4.10.1.ebuild,v 1.1 2013/03/06 13:41:54 dilfridge Exp $
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+if [[ ${PV} == *9999 ]]; then
+ eclass="kde4-base"
+else
+ eclass="kde4-meta"
+ KMNAME="kdesdk"
+fi
+inherit ${eclass}
+
+DESCRIPTION="KDE UML Modeller"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+RDEPEND="
+ dev-libs/libxml2
+ dev-libs/libxslt
+"
+DEPEND="${RDEPEND}
+ dev-libs/boost
+"