summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/qtruby/qtruby-3.4.0_beta1.ebuild')
-rw-r--r--kde-base/qtruby/qtruby-3.4.0_beta1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/kde-base/qtruby/qtruby-3.4.0_beta1.ebuild b/kde-base/qtruby/qtruby-3.4.0_beta1.ebuild
new file mode 100644
index 000000000000..2088dc548936
--- /dev/null
+++ b/kde-base/qtruby/qtruby-3.4.0_beta1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/qtruby/qtruby-3.4.0_beta1.ebuild,v 1.1 2005/01/15 02:24:42 danarmak Exp $
+
+KMNAME=kdebindings
+KMCOPYLIB="libsmokeqt smoke/qt"
+KM_MAKEFILESREV=1
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta
+
+DESCRIPTION="Ruby bindings for QT"
+KEYWORDS="~x86"
+IUSE=""
+OLDDEPEND=">=virtual/ruby-1.8 ~kde-base/smoke-3.3.1"
+DEPEND=" >=virtual/ruby-1.8
+$(deprange-dual $PV $MAXKDEVER kde-base/smoke)"
+
+PATCHES="$FILESDIR/no-gtk-glib-check.diff"
+