summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/print-manager/print-manager-4.10.0.ebuild')
-rw-r--r--kde-base/print-manager/print-manager-4.10.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/kde-base/print-manager/print-manager-4.10.0.ebuild b/kde-base/print-manager/print-manager-4.10.0.ebuild
new file mode 100644
index 000000000000..1732cf8c8e52
--- /dev/null
+++ b/kde-base/print-manager/print-manager-4.10.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/print-manager/print-manager-4.10.0.ebuild,v 1.1 2013/02/07 04:57:13 alexxy Exp $
+
+EAPI=5
+
+inherit kde4-base
+
+DESCRIPTION="Manage print jobs and printers in KDE"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="
+ >=net-print/cups-1.6.0[dbus]
+"
+RDEPEND="${DEPEND}
+ !kde-misc/print-manager
+"
+
+add_blocker printer-applet
+add_blocker system-config-printer-kde
+
+src_configure() {
+ mycmakeargs=( -DCUPS_1_6=ON )
+ kde4-base_src_configure
+}