summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/mplayerthumbs/mplayerthumbs-4.10.0.ebuild')
-rw-r--r--kde-base/mplayerthumbs/mplayerthumbs-4.10.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/kde-base/mplayerthumbs/mplayerthumbs-4.10.0.ebuild b/kde-base/mplayerthumbs/mplayerthumbs-4.10.0.ebuild
new file mode 100644
index 000000000000..1599d8eade8a
--- /dev/null
+++ b/kde-base/mplayerthumbs/mplayerthumbs-4.10.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/mplayerthumbs/mplayerthumbs-4.10.0.ebuild,v 1.1 2013/02/07 04:56:51 alexxy Exp $
+
+EAPI=5
+
+inherit kde4-base
+
+DESCRIPTION="A Thumbnail Generator for Video Files on KDE filemanagers."
+KEYWORDS="~amd64 ~arm ~ppc ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+RDEPEND="
+ || (
+ $(add_kdebase_dep dolphin)
+ $(add_kdebase_dep konqueror)
+ )
+"
+
+src_configure() {
+ mycmakeargs=(
+ -DENABLE_PHONON_SUPPORT=ON
+ )
+
+ kde4-base_src_configure
+}