summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/ksnapshot/ksnapshot-4.11.4.ebuild')
-rw-r--r--kde-base/ksnapshot/ksnapshot-4.11.4.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/kde-base/ksnapshot/ksnapshot-4.11.4.ebuild b/kde-base/ksnapshot/ksnapshot-4.11.4.ebuild
new file mode 100644
index 000000000000..d9eef2d815cf
--- /dev/null
+++ b/kde-base/ksnapshot/ksnapshot-4.11.4.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/ksnapshot/ksnapshot-4.11.4.ebuild,v 1.1 2013/12/03 22:35:46 johu Exp $
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+inherit kde4-base
+
+DESCRIPTION="KDE Screenshot Utility"
+HOMEPAGE="http://www.kde.org/applications/graphics/ksnapshot/"
+KEYWORDS=" ~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug kipi"
+
+DEPEND="
+ x11-libs/libXfixes
+ !aqua? (
+ x11-libs/libX11
+ x11-libs/libXext
+ )
+ kipi? ( $(add_kdebase_dep libkipi) )
+"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ mycmakeargs=(
+ $(cmake-utils_use_with kipi)
+ )
+
+ kde4-base_src_configure
+}