summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kpdf/kpdf-3.4.2.ebuild')
-rw-r--r--kde-base/kpdf/kpdf-3.4.2.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/kde-base/kpdf/kpdf-3.4.2.ebuild b/kde-base/kpdf/kpdf-3.4.2.ebuild
new file mode 100644
index 000000000000..25573cec7485
--- /dev/null
+++ b/kde-base/kpdf/kpdf-3.4.2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kpdf/kpdf-3.4.2.ebuild,v 1.1 2005/07/28 21:16:21 danarmak Exp $
+
+KMNAME=kdegraphics
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta
+
+DESCRIPTION="kpdf, a kde pdf viewer based on xpdf"
+KEYWORDS=" ~amd64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="nodrm"
+KMEXTRA="kfile-plugins/pdf"
+
+DEPEND=">=media-libs/freetype-2.0.5 media-libs/t1lib"
+
+src_compile() {
+ myconf="${myconf} $(use_enable !nodrm kpdf-drm)"
+
+ kde-meta_src_compile
+}