summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kicker-applets/kicker-applets-3.4.0.ebuild')
-rw-r--r--kde-base/kicker-applets/kicker-applets-3.4.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/kde-base/kicker-applets/kicker-applets-3.4.0.ebuild b/kde-base/kicker-applets/kicker-applets-3.4.0.ebuild
new file mode 100644
index 000000000000..aa63963a9b02
--- /dev/null
+++ b/kde-base/kicker-applets/kicker-applets-3.4.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kicker-applets/kicker-applets-3.4.0.ebuild,v 1.1 2005/03/13 21:19:05 danarmak Exp $
+KMNAME=kdeaddons
+KMNOMODULE=true
+KMEXTRA="kicker-applets doc/kicker-applets"
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta
+
+DESCRIPTION="kicker applets"
+KEYWORDS="~x86 ~amd64"
+IUSE="xmms"
+OLDDEPEND="~kde-base/kicker-$PV
+ xmms? ( media-sound/xmms )"
+DEPEND="xmms? ( media-sound/xmms )
+$(deprange-dual $PV $MAXKDEVER kde-base/kicker)"
+
+use xmms || export ac_cv_have_xmms=no
+
+