summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kephal/kephal-4.10.0.ebuild')
-rw-r--r--kde-base/kephal/kephal-4.10.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/kde-base/kephal/kephal-4.10.0.ebuild b/kde-base/kephal/kephal-4.10.0.ebuild
new file mode 100644
index 000000000000..f6ab77d87cb2
--- /dev/null
+++ b/kde-base/kephal/kephal-4.10.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kephal/kephal-4.10.0.ebuild,v 1.1 2013/02/07 04:57:47 alexxy Exp $
+
+EAPI=5
+
+KMNAME="kde-workspace"
+KMMODULE="libs/kephal"
+inherit kde4-meta
+
+DESCRIPTION="Allows handling of multihead systems via the XRandR extension"
+KEYWORDS="~amd64 ~arm ~ppc ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+RDEPEND="
+ x11-libs/libxkbfile
+ x11-libs/libXrandr
+"
+DEPEND="${RDEPEND}
+ x11-proto/randrproto
+"
+KMEXTRACTONLY+="
+ kephal/kephal/screens.h
+ "