summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/baloo')
-rw-r--r--kde-base/baloo/ChangeLog7
-rw-r--r--kde-base/baloo/baloo-4.14.1.ebuild35
2 files changed, 41 insertions, 1 deletions
diff --git a/kde-base/baloo/ChangeLog b/kde-base/baloo/ChangeLog
index a618f526b16f..827106163106 100644
--- a/kde-base/baloo/ChangeLog
+++ b/kde-base/baloo/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for kde-base/baloo
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/baloo/ChangeLog,v 1.18 2014/08/20 16:02:52 johu Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/baloo/ChangeLog,v 1.19 2014/09/16 18:17:27 johu Exp $
+
+*baloo-4.14.1 (16 Sep 2014)
+
+ 16 Sep 2014; Johannes Huber <johu@gentoo.org> +baloo-4.14.1.ebuild:
+ Version bump KDE SC 4.14.1
*baloo-4.14.0 (20 Aug 2014)
diff --git a/kde-base/baloo/baloo-4.14.1.ebuild b/kde-base/baloo/baloo-4.14.1.ebuild
new file mode 100644
index 000000000000..3b0b37cd01ab
--- /dev/null
+++ b/kde-base/baloo/baloo-4.14.1.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/baloo/baloo-4.14.1.ebuild,v 1.1 2014/09/16 18:17:27 johu Exp $
+
+EAPI=5
+
+inherit kde4-base
+
+DESCRIPTION="Next generation of the Nepomuk project"
+KEYWORDS="~amd64 ~arm ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug minimal"
+
+DEPEND="
+ $(add_kdebase_dep kdepimlibs)
+ $(add_kdebase_dep kfilemetadata)
+ dev-libs/qjson
+ =dev-libs/xapian-1.2*[chert]
+ sys-apps/attr
+ !<kde-base/nepomuk-4.12.50
+"
+RDEPEND="
+ ${DEPEND}
+"
+RESTRICT="test"
+
+src_install() {
+ kde4-base_src_install
+
+ if use minimal ; then
+ rm "${D}"/usr/bin/baloo*
+ rm -r "${D}"/usr/share/dbus-1
+ rm -r "${D}"/usr/share/icons
+ rm -r "${D}"/usr/share/polkit-1
+ fi
+}