summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/analitza')
-rw-r--r--kde-base/analitza/ChangeLog7
-rw-r--r--kde-base/analitza/analitza-4.10.0.ebuild30
2 files changed, 36 insertions, 1 deletions
diff --git a/kde-base/analitza/ChangeLog b/kde-base/analitza/ChangeLog
index 5ccc092ef95f..d72f265667d1 100644
--- a/kde-base/analitza/ChangeLog
+++ b/kde-base/analitza/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for kde-base/analitza
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/analitza/ChangeLog,v 1.39 2013/01/28 12:12:28 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/analitza/ChangeLog,v 1.40 2013/02/07 04:57:01 alexxy Exp $
+
+*analitza-4.10.0 (06 Feb 2013)
+
+ 06 Feb 2013; Alexey Shvetsov <alexxy@gentoo.org> +analitza-4.10.0.ebuild:
+ Version bump KDE SC 4.10.0
28 Jan 2013; Agostino Sarubbo <ago@gentoo.org> -analitza-4.9.3.ebuild,
-analitza-4.9.4.ebuild:
diff --git a/kde-base/analitza/analitza-4.10.0.ebuild b/kde-base/analitza/analitza-4.10.0.ebuild
new file mode 100644
index 000000000000..b2a5f6629df0
--- /dev/null
+++ b/kde-base/analitza/analitza-4.10.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/analitza/analitza-4.10.0.ebuild,v 1.1 2013/02/07 04:57:01 alexxy Exp $
+
+EAPI=5
+
+KDE_HANDBOOK="never"
+inherit kde4-base
+
+DESCRIPTION="KDE library for mathematical features"
+KEYWORDS="~amd64 ~arm ~ppc ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug readline"
+
+DEPEND="
+ readline? ( sys-libs/readline )
+"
+RDEPEND="${DEPEND}"
+
+RESTRICT=test
+# bug 443746
+
+add_blocker kalgebra 4.7.50
+
+src_configure() {
+ mycmakeargs=(
+ $(cmake-utils_use_with readline)
+ )
+
+ kde4-base_src_configure
+}