summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-board/mt_dolphin_ia')
-rw-r--r--games-board/mt_dolphin_ia/ChangeLog8
-rw-r--r--games-board/mt_dolphin_ia/Manifest3
-rw-r--r--games-board/mt_dolphin_ia/files/digest-mt_dolphin_ia-0.1.981
-rw-r--r--games-board/mt_dolphin_ia/mt_dolphin_ia-0.1.98.ebuild29
4 files changed, 41 insertions, 0 deletions
diff --git a/games-board/mt_dolphin_ia/ChangeLog b/games-board/mt_dolphin_ia/ChangeLog
new file mode 100644
index 000000000000..90db774856e2
--- /dev/null
+++ b/games-board/mt_dolphin_ia/ChangeLog
@@ -0,0 +1,8 @@
+# ChangeLog for app-games/mt_dolphin_ia
+# Copyright 2000-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/games-board/mt_dolphin_ia/ChangeLog,v 1.1 2003/09/10 17:46:27 vapier Exp $
+
+*mt_dolphin_ia-0.1.98 (13 Jul 2003)
+
+ 13 Jul 2003; Mike Frysinger <vapier@gentoo.org> :
+ Initial import. Ebuild submitted by TGL <degrenier@easyconnect.fr> #13379.
diff --git a/games-board/mt_dolphin_ia/Manifest b/games-board/mt_dolphin_ia/Manifest
new file mode 100644
index 000000000000..0372f87a20c0
--- /dev/null
+++ b/games-board/mt_dolphin_ia/Manifest
@@ -0,0 +1,3 @@
+MD5 12cbc5aaa0db39fba41b4d56af3b5f05 files/digest-mt_dolphin_ia-0.1.98 72
+MD5 196162ed4d9d35a12df27c6f35bc4a3a mt_dolphin_ia-0.1.98.ebuild 754
+MD5 5ce22aeab213c5c5460150ed17897957 ChangeLog 395
diff --git a/games-board/mt_dolphin_ia/files/digest-mt_dolphin_ia-0.1.98 b/games-board/mt_dolphin_ia/files/digest-mt_dolphin_ia-0.1.98
new file mode 100644
index 000000000000..22a5ebd8838b
--- /dev/null
+++ b/games-board/mt_dolphin_ia/files/digest-mt_dolphin_ia-0.1.98
@@ -0,0 +1 @@
+MD5 8320756d8c3b50347eb1b2c790907925 mt_dolphin_ia-0.1.98.tar.bz2 92625
diff --git a/games-board/mt_dolphin_ia/mt_dolphin_ia-0.1.98.ebuild b/games-board/mt_dolphin_ia/mt_dolphin_ia-0.1.98.ebuild
new file mode 100644
index 000000000000..a1d6b7224fdd
--- /dev/null
+++ b/games-board/mt_dolphin_ia/mt_dolphin_ia-0.1.98.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-board/mt_dolphin_ia/mt_dolphin_ia-0.1.98.ebuild,v 1.1 2003/09/10 17:46:27 vapier Exp $
+
+inherit games
+
+DESCRIPTION="client for the french tarot game maitretarot"
+HOMEPAGE="http://www.nongnu.org/maitretarot/"
+SRC_URI="http://savannah.nongnu.org/download/maitretarot/${PN}.pkg/${PV}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+
+DEPEND="=dev-libs/glib-2*
+ dev-libs/libxml2
+ dev-games/libmaitretarot
+ dev-games/libmt_client"
+
+src_compile() {
+ egamesconf || die
+ emake || die
+}
+
+src_install() {
+ make install DESTDIR=${D} || die
+ dodoc AUTHORS BUGS ChangeLog NEWS README TODO
+ prepgamesdirs
+}