summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-action/bomberclone/bomberclone-0.11.0.ebuild')
-rw-r--r--games-action/bomberclone/bomberclone-0.11.0.ebuild38
1 files changed, 0 insertions, 38 deletions
diff --git a/games-action/bomberclone/bomberclone-0.11.0.ebuild b/games-action/bomberclone/bomberclone-0.11.0.ebuild
deleted file mode 100644
index 1109f28874d8..000000000000
--- a/games-action/bomberclone/bomberclone-0.11.0.ebuild
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 1999-2004 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-action/bomberclone/bomberclone-0.11.0.ebuild,v 1.1 2004/01/07 06:22:58 mr_bones_ Exp $
-
-inherit games
-
-DESCRIPTION="BomberMan clone with network game support"
-HOMEPAGE="http://www.bomberclone.de/"
-SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="x86"
-
-RDEPEND="virtual/x11
- >=media-libs/libsdl-1.1.0
- media-libs/sdl-mixer"
-DEPEND="${RDEPEND}
- >=sys-apps/sed-4"
-
-src_compile() {
- egamesconf --datadir="${GAMES_DATADIR_BASE}" || die
- sed -i \
- -e "/PACKAGE_DATA_DIR/ s:/usr/games/share/games/:${GAMES_DATADIR}/:" \
- config.h || die "sed config.h failed"
- emake || die "emake failed"
-}
-
-src_install() {
- dogamesbin "src/${PN}" || die "dogamesbin failed"
-
- dodir "${GAMES_DATADIR}/${PN}"
- cp -R data/{gfx,maps,player,tileset}/ ${D}/${GAMES_DATADIR}/${PN} \
- || die "cp failed"
-
- dodoc AUTHORS ChangeLog README TODO || die "dodoc failed"
- prepgamesdirs
-}