summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-tex/ivritex/ivritex-1.1.1.ebuild')
-rw-r--r--dev-tex/ivritex/ivritex-1.1.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-tex/ivritex/ivritex-1.1.1.ebuild b/dev-tex/ivritex/ivritex-1.1.1.ebuild
new file mode 100644
index 000000000000..81abb1dbac0a
--- /dev/null
+++ b/dev-tex/ivritex/ivritex-1.1.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-tex/ivritex/ivritex-1.1.1.ebuild,v 1.1 2003/06/11 09:25:43 danarmak Exp $
+
+S=${WORKDIR}/${P}
+SRC_URI="mirror://sourceforge/ivritex/${P}.tar.gz"
+HOMEPAGE="http://ivritex.sourceforge.net/"
+SLOT="0"
+LICENSE="LPPL-1.2"
+DESCRIPTION="Hebrew support for TeX"
+DEPEND=">=app-text/tetex-2.0.0"
+KEYWORDS="~x86"
+
+src_install () {
+
+ make TEX_ROOT=${D}/usr/share/texmf install || die
+
+}
+
+pkg_postinst() {
+
+ einfo "Running texhash to complete installation.."
+ addwrite "/var/lib/texmf"
+ addwrite "/usr/share/texmf"
+ addwrite "/var/cache/fonts"
+ texhash
+}