summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/decorator/ChangeLog6
-rw-r--r--dev-python/decorator/decorator-3.4.0-r1.ebuild8
2 files changed, 8 insertions, 6 deletions
diff --git a/dev-python/decorator/ChangeLog b/dev-python/decorator/ChangeLog
index d5b8c1e97107..9530f3a89643 100644
--- a/dev-python/decorator/ChangeLog
+++ b/dev-python/decorator/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/decorator
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/decorator/ChangeLog,v 1.59 2013/01/06 10:28:47 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/decorator/ChangeLog,v 1.60 2013/02/10 17:57:53 mgorny Exp $
+
+ 10 Feb 2013; Michał Górny <mgorny@gentoo.org> decorator-3.4.0-r1.ebuild:
+ Enable python3.1. The test failure does not seem important enough to disable
+ it.
06 Jan 2013; Markus Meier <maekke@gentoo.org> decorator-3.3.2.ebuild:
arm stable, bug #449426
diff --git a/dev-python/decorator/decorator-3.4.0-r1.ebuild b/dev-python/decorator/decorator-3.4.0-r1.ebuild
index e067571d4122..addabdd5e33d 100644
--- a/dev-python/decorator/decorator-3.4.0-r1.ebuild
+++ b/dev-python/decorator/decorator-3.4.0-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2012 Gentoo Foundation
+# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/decorator/decorator-3.4.0-r1.ebuild,v 1.1 2012/12/20 23:33:47 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/decorator/decorator-3.4.0-r1.ebuild,v 1.2 2013/02/10 17:57:53 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
+PYTHON_COMPAT=( python{2_6,2_7,3_1,3_2,3_3} )
inherit distutils-r1
@@ -19,8 +19,6 @@ IUSE=""
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
RDEPEND=""
-DOCS=( README.txt )
-
PATCHES=(
"${FILESDIR}"/${P}-test-failure-exit.patch
)