summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pyyaml/pyyaml-3.08.ebuild')
-rw-r--r--dev-python/pyyaml/pyyaml-3.08.ebuild33
1 files changed, 0 insertions, 33 deletions
diff --git a/dev-python/pyyaml/pyyaml-3.08.ebuild b/dev-python/pyyaml/pyyaml-3.08.ebuild
deleted file mode 100644
index 62a1e645e036..000000000000
--- a/dev-python/pyyaml/pyyaml-3.08.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2009 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pyyaml/pyyaml-3.08.ebuild,v 1.7 2009/09/05 19:06:56 ranger Exp $
-
-NEED_PYTHON="2.3"
-
-inherit distutils
-
-MY_P="PyYAML-${PV}"
-
-DESCRIPTION="YAML parser and emitter for Python"
-HOMEPAGE="http://pyyaml.org/wiki/PyYAML"
-SRC_URI="http://pyyaml.org/download/${PN}/${MY_P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64 ~arm ppc ppc64 x86"
-IUSE="examples libyaml"
-
-DEPEND="libyaml? ( dev-libs/libyaml dev-python/pyrex )"
-RDEPEND="libyaml? ( dev-libs/libyaml )"
-
-S="${WORKDIR}/${MY_P}"
-
-PYTHON_MODNAME="yaml"
-
-src_install() {
- distutils_src_install
- if use examples; then
- insinto /usr/share/doc/${PF}/examples
- doins -r examples/.
- fi
-}