summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/beanstalkc/beanstalkc-0.2.0.ebuild')
-rw-r--r--dev-python/beanstalkc/beanstalkc-0.2.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/beanstalkc/beanstalkc-0.2.0.ebuild b/dev-python/beanstalkc/beanstalkc-0.2.0.ebuild
new file mode 100644
index 000000000000..9bc1e5805ec8
--- /dev/null
+++ b/dev-python/beanstalkc/beanstalkc-0.2.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/beanstalkc/beanstalkc-0.2.0.ebuild,v 1.1 2009/12/28 02:04:53 arfrever Exp $
+
+EAPI="2"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils
+
+DESCRIPTION="A simple beanstalkd client library"
+HOMEPAGE="http://github.com/earl/beanstalkc http://pypi.python.org/pypi/beanstalkc"
+SRC_URI="http://pypi.python.org/packages/source/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools"
+RDEPEND=""
+RESTRICT_PYTHON_ABIS="3.*"
+
+DOCS="README"
+PYTHON_MODNAME="beanstalkc.py"