summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/yaml/yaml-0.57.ebuild')
-rw-r--r--dev-perl/yaml/yaml-0.57.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/yaml/yaml-0.57.ebuild b/dev-perl/yaml/yaml-0.57.ebuild
new file mode 100644
index 000000000000..378bfe31aa36
--- /dev/null
+++ b/dev-perl/yaml/yaml-0.57.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.57.ebuild,v 1.1 2006/02/20 03:41:50 mcummings Exp $
+
+inherit perl-module
+
+MY_P="YAML-${PV}"
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="YAML Ain't Markup Language (tm)"
+HOMEPAGE="http://www.cpan.org/modules/by-authors/id/I/IN/INGY/${MY_P}.readme"
+SRC_URI="mirror://cpan/authors/id/I/IN/INGY/${MY_P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+#KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+KEYWORDS="~hppa ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+DEPEND=">=dev-perl/Test-Base-0.49
+ >=dev-lang/perl-5.6.1"
+
+SRC_TEST="do"
+
+src_compile() {
+ echo "" | perl-module_src_compile
+}