summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-Harness/Test-Harness-2.24-r1.ebuild')
-rw-r--r--dev-perl/Test-Harness/Test-Harness-2.24-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-perl/Test-Harness/Test-Harness-2.24-r1.ebuild b/dev-perl/Test-Harness/Test-Harness-2.24-r1.ebuild
new file mode 100644
index 000000000000..2663fc91fb16
--- /dev/null
+++ b/dev-perl/Test-Harness/Test-Harness-2.24-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-Harness/Test-Harness-2.24-r1.ebuild,v 1.1 2002/10/30 07:20:40 seemant Exp $
+
+inherit perl-module
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Runs perl standard test scripts with statistics"
+SRC_URI="http://www.cpan.org/authors/id/MSCHWERN/${P}.tar.gz"
+HOMEPAGE="http://search.cpan.org/search?dist=Test-Harness"
+
+SLOT="0"
+LICENSE="Artistic"
+KEYWORDS="x86 ppc sparc sparc64 alpha"
+
+mydoc="rfc*.txt"
+
+src_compile() {
+ perl-module_src_compile
+ perl-module_src_test || die "test failed"
+}