summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/HTTP-Server-Simple/HTTP-Server-Simple-0.42.ebuild')
-rw-r--r--dev-perl/HTTP-Server-Simple/HTTP-Server-Simple-0.42.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/HTTP-Server-Simple/HTTP-Server-Simple-0.42.ebuild b/dev-perl/HTTP-Server-Simple/HTTP-Server-Simple-0.42.ebuild
new file mode 100644
index 000000000000..6aa05c919eb5
--- /dev/null
+++ b/dev-perl/HTTP-Server-Simple/HTTP-Server-Simple-0.42.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTTP-Server-Simple/HTTP-Server-Simple-0.42.ebuild,v 1.1 2010/02/19 13:20:33 tove Exp $
+
+EAPI=2
+
+#MODULE_AUTHOR=ALEXMV
+MODULE_AUTHOR=JESSE
+inherit perl-module eutils
+
+DESCRIPTION="Lightweight HTTP Server"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
+IUSE="test"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ test? ( dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage )"
+
+SRC_TEST="do"
+#PATCHES=( "${FILESDIR}/${PV}-debian.patch" )