summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/CORBA-ORBit/CORBA-ORBit-0.4.3.ebuild')
-rw-r--r--dev-perl/CORBA-ORBit/CORBA-ORBit-0.4.3.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/CORBA-ORBit/CORBA-ORBit-0.4.3.ebuild b/dev-perl/CORBA-ORBit/CORBA-ORBit-0.4.3.ebuild
new file mode 100644
index 000000000000..297bd681180a
--- /dev/null
+++ b/dev-perl/CORBA-ORBit/CORBA-ORBit-0.4.3.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Jerry Alexandratos <jerry@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/CORBA-ORBit/CORBA-ORBit-0.4.3.ebuild,v 1.1 2000/12/21 06:25:55 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+CATEGORY="dev-perl"
+DESCRIPTION="A Convert Perl Module"
+SRC_URI="http://www.cpan.org/modules/by-module/CORBA/${A}"
+HOMEPAGE="http://www.cpan.org/modules/by-module/CORBA/${P}.readme"
+
+DEPEND=">=sys-devel/perl-5
+ >=gnome-base/ORBit-0.5.6"
+
+src_compile() {
+ cd ${S}
+ perl Makefile.PL
+ try make
+ try make test
+}
+
+src_install () {
+ cd ${S}
+ try make PREFIX=${D}/usr install
+ dodoc ChangeLog MANIFEST README
+}
+
+
+