summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ml/ulex/ulex-0.8.ebuild')
-rw-r--r--dev-ml/ulex/ulex-0.8.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-ml/ulex/ulex-0.8.ebuild b/dev-ml/ulex/ulex-0.8.ebuild
new file mode 100644
index 000000000000..fa03055db58e
--- /dev/null
+++ b/dev-ml/ulex/ulex-0.8.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ml/ulex/ulex-0.8.ebuild,v 1.1 2005/11/10 22:32:00 mattam Exp $
+
+inherit eutils findlib
+
+DESCRIPTION="A lexer generator for unicode"
+HOMEPAGE="http://www.cduce.org"
+SRC_URI="http://www.cduce.org/download/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="x86 ppc"
+IUSE=""
+
+DEPEND=">=dev-lang/ocaml-3.08"
+
+src_compile() {
+ make all || die
+ make all.opt || die
+}
+
+src_install() {
+ findlib_src_install
+ dodoc README CHANGES
+}