summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lisp/cl-rfc2388/cl-rfc2388-0.9.20060727.ebuild')
-rw-r--r--dev-lisp/cl-rfc2388/cl-rfc2388-0.9.20060727.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-lisp/cl-rfc2388/cl-rfc2388-0.9.20060727.ebuild b/dev-lisp/cl-rfc2388/cl-rfc2388-0.9.20060727.ebuild
new file mode 100644
index 000000000000..198605f48d41
--- /dev/null
+++ b/dev-lisp/cl-rfc2388/cl-rfc2388-0.9.20060727.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-rfc2388/cl-rfc2388-0.9.20060727.ebuild,v 1.1 2006/11/09 04:20:01 mkennedy Exp $
+
+inherit common-lisp eutils
+
+DESCRIPTION="An implementation of RFC 2388 in Common Lisp"
+HOMEPAGE="http://common-lisp.net/project/rfc2388/"
+SRC_URI="ftp://common-lisp.net/pub/project/rfc2388/rfc2388_0.9.tar.gz"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+
+DEPEND="virtual/commonlisp
+ dev-lisp/common-lisp-controller"
+
+S=${WORKDIR}/rfc2388
+
+CLPACKAGE=rfc2388
+
+src_unpack() {
+ unpack ${A}
+ epatch ${FILESDIR}/20060727-sbcl-external-format.patch
+}
+
+src_install() {
+ common-lisp-install *.lisp rfc2388.asd
+ common-lisp-system-symlink
+}