summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-pda/usbmuxd/usbmuxd-1.0.7.ebuild')
-rw-r--r--app-pda/usbmuxd/usbmuxd-1.0.7.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-pda/usbmuxd/usbmuxd-1.0.7.ebuild b/app-pda/usbmuxd/usbmuxd-1.0.7.ebuild
new file mode 100644
index 000000000000..80ba7d0dcc23
--- /dev/null
+++ b/app-pda/usbmuxd/usbmuxd-1.0.7.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-pda/usbmuxd/usbmuxd-1.0.7.ebuild,v 1.1 2011/03/29 02:13:31 ssuominen Exp $
+
+EAPI=3
+inherit eutils cmake-utils
+
+DESCRIPTION="USB multiplex daemon for use with Apple iPhone/iPod Touch devices"
+HOMEPAGE="http://marcansoft.com/blog/iphonelinux/usbmuxd/"
+SRC_URI="http://marcansoft.com/uploads/${PN}/${P}.tar.bz2"
+
+LICENSE="GPL-2 GPL-3 LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc64 ~x86"
+IUSE=""
+
+DEPEND="app-pda/libplist
+ virtual/libusb:1"
+RDEPEND="${DEPEND}"
+
+pkg_setup() {
+ enewgroup plugdev
+ enewuser usbmux -1 -1 -1 "usb,plugdev"
+}
+
+DOCS="AUTHORS README README.devel"