summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/emelfm2/emelfm2-0.0.9-r1.ebuild')
-rw-r--r--app-misc/emelfm2/emelfm2-0.0.9-r1.ebuild44
1 files changed, 0 insertions, 44 deletions
diff --git a/app-misc/emelfm2/emelfm2-0.0.9-r1.ebuild b/app-misc/emelfm2/emelfm2-0.0.9-r1.ebuild
deleted file mode 100644
index 660eec3d4e93..000000000000
--- a/app-misc/emelfm2/emelfm2-0.0.9-r1.ebuild
+++ /dev/null
@@ -1,44 +0,0 @@
-# Copyright 1999-2006 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/emelfm2/emelfm2-0.0.9-r1.ebuild,v 1.7 2006/06/22 18:17:10 blubb Exp $
-
-inherit eutils toolchain-funcs
-
-DESCRIPTION="A file manager that implements the popular two-pane design based on gtk+-2"
-HOMEPAGE="http://emelfm2.net/"
-SRC_URI="http://emelfm2.net/rel/${P}.tar.gz"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="~x86 ~ppc ~amd64"
-IUSE="nls"
-
-DEPEND=">=x11-libs/gtk+-2.4"
-
-src_unpack() {
- unpack ${A}
- epatch ${FILESDIR}/locale.patch
-}
-
-src_compile() {
- local myconf
-
- # bug 68986
- export CC="$(tc-getCC) ${CFLAGS}"
- use nls && myconf="-DENABLE_NLS"
- emake PREFIX=/usr \
- NLS=${myconf} || die "emake failed"
-}
-
-src_install() {
- local myconf
-
- use nls && myconf="-DENABLE_NLS"
- dodir /usr/bin
-
- make PREFIX=${D}/usr \
- NLS=${myconf} \
- DOC_DIR=${D}/usr/share/doc/${PF} \
- install || die "make install failed"
- prepalldocs
-}