summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-editors/e3/e3-2.33.ebuild')
-rw-r--r--app-editors/e3/e3-2.33.ebuild15
1 files changed, 7 insertions, 8 deletions
diff --git a/app-editors/e3/e3-2.33.ebuild b/app-editors/e3/e3-2.33.ebuild
index 52a5b982a037..ce6cfe969c90 100644
--- a/app-editors/e3/e3-2.33.ebuild
+++ b/app-editors/e3/e3-2.33.ebuild
@@ -1,20 +1,20 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-#
-# $Header: /var/cvsroot/gentoo-x86/app-editors/e3/e3-2.33.ebuild,v 1.7 2002/10/04 04:04:35 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/e3/e3-2.33.ebuild,v 1.8 2002/11/30 23:20:10 vapier Exp $
-S=${WORKDIR}/${P}
DESCRIPTION="Super Tiny Editor with wordstar, vi, and emacs key bindings"
SRC_URI="http://www.sax.de/~adlibit/${P}.tar.gz"
HOMEPAGE="http://www.sax.de/~adlibit"
-DEPEND="dev-lang/nasm"
-RDEPEND="sys-apps/sed"
-RESTRICT="nostrip"
SLOT="0"
LICENSE="GPL-2"
KEYWORDS="x86 -ppc -sparc -sparc64"
+DEPEND="dev-lang/nasm"
+RDEPEND="sys-apps/sed"
+
+RESTRICT="nostrip"
+
src_unpack() {
unpack ${A}
cd ${WORKDIR}
@@ -25,7 +25,7 @@ src_compile() {
emake || die
}
-src_install () {
+src_install() {
dodir /usr/bin
dobin e3
dosym e3 /usr/bin/e3vi
@@ -44,4 +44,3 @@ src_install () {
cp e3.man e3.1
doman e3.1
}
-