summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/dap/ChangeLog8
-rw-r--r--dev-python/dap/dap-2.2.6.3.ebuild12
-rw-r--r--dev-python/dap/dap-2.2.6.4.ebuild32
3 files changed, 45 insertions, 7 deletions
diff --git a/dev-python/dap/ChangeLog b/dev-python/dap/ChangeLog
index d9882c4332ef..e80c20f6739d 100644
--- a/dev-python/dap/ChangeLog
+++ b/dev-python/dap/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/dap
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/dap/ChangeLog,v 1.2 2008/02/26 21:20:27 bicatali Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/dap/ChangeLog,v 1.3 2008/07/02 16:55:11 bicatali Exp $
+
+*dap-2.2.6.4 (02 Jul 2008)
+
+ 02 Jul 2008; Sébastien Fabbro <bicatali@gentoo.org> dap-2.2.6.3.ebuild,
+ +dap-2.2.6.4.ebuild:
+ Version bump
26 Feb 2008; Sébastien Fabbro <bicatali@gentoo.org> dap-2.2.6.3.ebuild:
removing namespaces in order to avoid annoying warning
diff --git a/dev-python/dap/dap-2.2.6.3.ebuild b/dev-python/dap/dap-2.2.6.3.ebuild
index 4f14d6125749..af68d6b1586a 100644
--- a/dev-python/dap/dap-2.2.6.3.ebuild
+++ b/dev-python/dap/dap-2.2.6.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/dap/dap-2.2.6.3.ebuild,v 1.3 2008/02/26 21:20:27 bicatali Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/dap/dap-2.2.6.3.ebuild,v 1.4 2008/07/02 16:55:11 bicatali Exp $
inherit distutils
@@ -24,9 +24,9 @@ DEPEND="${RDEPEND}
DOCS="docs/bugs docs/Changelog docs/history"
-src_unpack() {
- distutils_src_unpack
- cd "${S}"
+#src_unpack() {
+# distutils_src_unpack
+# cd "${S}"
# removing namespaces in order to avoid annoying warning
- sed -i -e '/namespace_packages/d' setup.py
-}
+# sed -i -e '/namespace_packages/d' setup.py
+#}
diff --git a/dev-python/dap/dap-2.2.6.4.ebuild b/dev-python/dap/dap-2.2.6.4.ebuild
new file mode 100644
index 000000000000..2a0b1959f673
--- /dev/null
+++ b/dev-python/dap/dap-2.2.6.4.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/dap/dap-2.2.6.4.ebuild,v 1.1 2008/07/02 16:55:11 bicatali Exp $
+
+inherit distutils
+
+DESCRIPTION="Data Access Protocol client and server"
+HOMEPAGE="http://pydap.org"
+
+SRC_URI="http://cheeseshop.python.org/packages/source/d/${PN}/${P}.tar.gz"
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="server"
+
+RDEPEND="dev-python/httplib2
+ server? ( dev-python/paste
+ dev-python/pastedeploy
+ dev-python/pastescript
+ dev-python/cheetah )"
+
+DEPEND="${RDEPEND}
+ dev-python/setuptools"
+
+DOCS="docs/bugs docs/Changelog docs/history"
+
+src_unpack() {
+ distutils_src_unpack
+ cd "${S}"
+ # removing namespaces in order to avoid annoying warning
+ sed -i -e '/namespace_packages/d' setup.py
+}