summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/sure/ChangeLog6
-rw-r--r--dev-python/sure/sure-1.2.3.ebuild4
-rw-r--r--dev-python/sure/sure-1.2.5.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/dev-python/sure/ChangeLog b/dev-python/sure/ChangeLog
index 51bd8dc867e1..32734446aaa2 100644
--- a/dev-python/sure/ChangeLog
+++ b/dev-python/sure/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/sure
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sure/ChangeLog,v 1.2 2014/02/25 12:21:14 scarabeus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sure/ChangeLog,v 1.3 2014/03/31 21:04:24 mgorny Exp $
+
+ 31 Mar 2014; Michał Górny <mgorny@gentoo.org> sure-1.2.3.ebuild,
+ sure-1.2.5.ebuild:
+ Add support for the new PyPy slotting.
*sure-1.2.5 (25 Feb 2014)
diff --git a/dev-python/sure/sure-1.2.3.ebuild b/dev-python/sure/sure-1.2.3.ebuild
index e87cac76c558..25ae08ef4279 100644
--- a/dev-python/sure/sure-1.2.3.ebuild
+++ b/dev-python/sure/sure-1.2.3.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sure/sure-1.2.3.ebuild,v 1.2 2014/02/25 12:21:14 scarabeus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sure/sure-1.2.3.ebuild,v 1.3 2014/03/31 21:04:24 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_3} pypy pypy2_0 )
inherit distutils-r1
diff --git a/dev-python/sure/sure-1.2.5.ebuild b/dev-python/sure/sure-1.2.5.ebuild
index 44da62e08b60..da334bb26321 100644
--- a/dev-python/sure/sure-1.2.5.ebuild
+++ b/dev-python/sure/sure-1.2.5.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sure/sure-1.2.5.ebuild,v 1.1 2014/02/25 12:21:14 scarabeus Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sure/sure-1.2.5.ebuild,v 1.2 2014/03/31 21:04:24 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_3} pypy pypy2_0 )
inherit distutils-r1