summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-editors/nano/nano-1.2.5.ebuild4
-rw-r--r--app-editors/nano/nano-1.3.4.ebuild4
-rw-r--r--app-editors/nano/nano-1.3.6.ebuild4
-rw-r--r--app-editors/nano/nano-1.3.7.ebuild4
4 files changed, 8 insertions, 8 deletions
diff --git a/app-editors/nano/nano-1.2.5.ebuild b/app-editors/nano/nano-1.2.5.ebuild
index b94edf8938a8..b68ac97e599d 100644
--- a/app-editors/nano/nano-1.2.5.ebuild
+++ b/app-editors/nano/nano-1.2.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-1.2.5.ebuild,v 1.2 2005/05/22 02:06:13 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-1.2.5.ebuild,v 1.3 2005/05/30 05:03:56 vapier Exp $
inherit eutils
@@ -16,7 +16,7 @@ IUSE="nls build spell justify debug slang ncurses"
DEPEND=">=sys-libs/ncurses-5.2
nls? ( sys-devel/gettext )
- slang? ( sys-libs/slang )"
+ !ncurses? ( slang? ( sys-libs/slang ) )"
PROVIDE="virtual/editor"
S=${WORKDIR}/${MY_P}
diff --git a/app-editors/nano/nano-1.3.4.ebuild b/app-editors/nano/nano-1.3.4.ebuild
index a679056d7a4a..2effe907e014 100644
--- a/app-editors/nano/nano-1.3.4.ebuild
+++ b/app-editors/nano/nano-1.3.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-1.3.4.ebuild,v 1.10 2005/01/01 13:31:57 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-1.3.4.ebuild,v 1.11 2005/05/30 05:03:56 vapier Exp $
inherit eutils
@@ -16,7 +16,7 @@ IUSE="nls build spell justify debug slang ncurses nomac"
DEPEND=">=sys-libs/ncurses-5.2
nls? ( sys-devel/gettext )
- slang? ( sys-libs/slang )"
+ !ncurses? ( slang? ( sys-libs/slang ) )"
PROVIDE="virtual/editor"
S=${WORKDIR}/${MY_P}
diff --git a/app-editors/nano/nano-1.3.6.ebuild b/app-editors/nano/nano-1.3.6.ebuild
index 89041fdaf3bc..8a43b4229015 100644
--- a/app-editors/nano/nano-1.3.6.ebuild
+++ b/app-editors/nano/nano-1.3.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-1.3.6.ebuild,v 1.2 2005/03/23 04:56:25 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-1.3.6.ebuild,v 1.3 2005/05/30 05:03:56 vapier Exp $
inherit eutils
@@ -16,7 +16,7 @@ IUSE="nls build spell justify debug slang ncurses nomac"
DEPEND=">=sys-libs/ncurses-5.2
nls? ( sys-devel/gettext )
- slang? ( sys-libs/slang )"
+ !ncurses? ( slang? ( sys-libs/slang ) )"
PROVIDE="virtual/editor"
S=${WORKDIR}/${MY_P}
diff --git a/app-editors/nano/nano-1.3.7.ebuild b/app-editors/nano/nano-1.3.7.ebuild
index 214a2ba0f21f..c2a5d720f896 100644
--- a/app-editors/nano/nano-1.3.7.ebuild
+++ b/app-editors/nano/nano-1.3.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-1.3.7.ebuild,v 1.2 2005/05/14 17:22:20 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-1.3.7.ebuild,v 1.3 2005/05/30 05:03:56 vapier Exp $
inherit eutils
@@ -16,7 +16,7 @@ IUSE="nls build spell justify debug slang ncurses nomac unicode"
DEPEND=">=sys-libs/ncurses-5.2
nls? ( sys-devel/gettext )
- slang? ( sys-libs/slang )"
+ !ncurses? ( slang? ( sys-libs/slang ) )"
PROVIDE="virtual/editor"
S=${WORKDIR}/${MY_P}