summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/pyosd/ChangeLog10
-rw-r--r--dev-python/pyosd/Manifest8
-rw-r--r--dev-python/pyosd/files/digest-pyosd-0.2.111
-rw-r--r--dev-python/pyosd/pyosd-0.2.11.ebuild24
-rw-r--r--dev-python/pyosd/pyosd-0.2.7.ebuild4
-rw-r--r--dev-python/pyosd/pyosd-0.2.9.ebuild4
6 files changed, 42 insertions, 9 deletions
diff --git a/dev-python/pyosd/ChangeLog b/dev-python/pyosd/ChangeLog
index 6b3538f34996..beda5c257a79 100644
--- a/dev-python/pyosd/ChangeLog
+++ b/dev-python/pyosd/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/pyosd
-# Copyright 2000-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pyosd/ChangeLog,v 1.5 2004/10/22 03:21:58 pythonhead Exp $
+# Copyright 2000-2005 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyosd/ChangeLog,v 1.6 2005/01/25 20:22:42 lucass Exp $
+
+*pyosd-0.2.11 (25 Jan 2005)
+
+ 25 Jan 2005; Lukasz Strzygowski <lucass@gentoo.org> +pyosd-0.2.11.ebuild:
+ Version bump. Added commands to install all docs and modules (thanks
+ to James Rowe for bug #79188).
21 Oct 2004; Rob Cakebread <pythonhead@gentoo.org> pyosd-0.2.7.ebuild,
pyosd-0.2.9.ebuild:
diff --git a/dev-python/pyosd/Manifest b/dev-python/pyosd/Manifest
index e814a8c99aed..8cc99520a4f8 100644
--- a/dev-python/pyosd/Manifest
+++ b/dev-python/pyosd/Manifest
@@ -1,6 +1,8 @@
-MD5 70f46535d4a4f08b18250a1d9dde2fc3 pyosd-0.2.9.ebuild 567
MD5 71c4638c9c88af75b58e5f5cb54fe008 metadata.xml 159
-MD5 132d023b5eedd868978e4483602120ce pyosd-0.2.7.ebuild 449
-MD5 eea50db5085be8199610111156524438 ChangeLog 782
+MD5 a0ea31b60f2c5492ebef32c7e37733c2 pyosd-0.2.11.ebuild 684
+MD5 22cacc566d40722a54a08a708d83cec7 pyosd-0.2.7.ebuild 449
+MD5 39519a32531746ff82f676ee59b456ec pyosd-0.2.9.ebuild 567
+MD5 5faed8cbf3d2487a3c25d518b238f034 files/digest-pyosd-0.2.11 63
+MD5 3b3dbbf7fa4c12a0db45ec1e68bd98af files/digest-pyosd-0.2.9-r1 62
MD5 57d4a1fd113f5073ef010c3757ad5699 files/digest-pyosd-0.2.7 62
MD5 3b3dbbf7fa4c12a0db45ec1e68bd98af files/digest-pyosd-0.2.9 62
diff --git a/dev-python/pyosd/files/digest-pyosd-0.2.11 b/dev-python/pyosd/files/digest-pyosd-0.2.11
new file mode 100644
index 000000000000..317c33ac3453
--- /dev/null
+++ b/dev-python/pyosd/files/digest-pyosd-0.2.11
@@ -0,0 +1 @@
+MD5 5e11a005527505a6c7ea759a33653429 pyosd-0.2.11.tar.gz 19327
diff --git a/dev-python/pyosd/pyosd-0.2.11.ebuild b/dev-python/pyosd/pyosd-0.2.11.ebuild
new file mode 100644
index 000000000000..acaae95646f3
--- /dev/null
+++ b/dev-python/pyosd/pyosd-0.2.11.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyosd/pyosd-0.2.11.ebuild,v 1.1 2005/01/25 20:22:42 lucass Exp $
+
+inherit distutils
+
+DESCRIPTION="PyOSD is a python module for displaying text on your X display, much like the 'On Screen Displays' used on TVs and some monitors."
+HOMEPAGE="http://repose.cx/pyosd/"
+SRC_URI="http://repose.cx/pyosd/${P}.tar.gz"
+IUSE=""
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+
+DEPEND="virtual/python
+ >=x11-libs/xosd-2.2.4"
+
+src_install() {
+ distutils_src_install
+ dohtml pyosd.html
+ dodoc AUTHORS
+ cp -r modules ${D}/usr/share/doc/${PF}
+}
+
diff --git a/dev-python/pyosd/pyosd-0.2.7.ebuild b/dev-python/pyosd/pyosd-0.2.7.ebuild
index a2b1ad4943a2..f310fb40fe30 100644
--- a/dev-python/pyosd/pyosd-0.2.7.ebuild
+++ b/dev-python/pyosd/pyosd-0.2.7.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pyosd/pyosd-0.2.7.ebuild,v 1.3 2004/10/22 03:21:58 pythonhead Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyosd/pyosd-0.2.7.ebuild,v 1.4 2005/01/25 20:22:42 lucass Exp $
inherit distutils
diff --git a/dev-python/pyosd/pyosd-0.2.9.ebuild b/dev-python/pyosd/pyosd-0.2.9.ebuild
index 11c81a4ab377..3a0d9415f79d 100644
--- a/dev-python/pyosd/pyosd-0.2.9.ebuild
+++ b/dev-python/pyosd/pyosd-0.2.9.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pyosd/pyosd-0.2.9.ebuild,v 1.4 2004/10/22 03:21:58 pythonhead Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyosd/pyosd-0.2.9.ebuild,v 1.5 2005/01/25 20:22:42 lucass Exp $
inherit distutils