summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2009-08-25 07:47:20 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2009-08-25 07:47:20 +0000
commit8efb47909406a45611bccdfbed60719366041ec2 (patch)
treebc3c24a6c5e1a1652e9133aec07e818c6beaad4f /xfce-extra/xfce4-places-plugin/xfce4-places-plugin-1.2.0.ebuild
parentfix SRC_URI mirror:// usage (diff)
downloadgentoo-2-8efb47909406a45611bccdfbed60719366041ec2.tar.gz
gentoo-2-8efb47909406a45611bccdfbed60719366041ec2.tar.bz2
gentoo-2-8efb47909406a45611bccdfbed60719366041ec2.zip
Rename xfce4-places to xfce4-places-plugin.
(Portage version: 2.2_rc40/cvs/Linux x86_64, RepoMan options: --force)
Diffstat (limited to 'xfce-extra/xfce4-places-plugin/xfce4-places-plugin-1.2.0.ebuild')
-rw-r--r--xfce-extra/xfce4-places-plugin/xfce4-places-plugin-1.2.0.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-places-plugin/xfce4-places-plugin-1.2.0.ebuild b/xfce-extra/xfce4-places-plugin/xfce4-places-plugin-1.2.0.ebuild
new file mode 100644
index 000000000000..1371811594ed
--- /dev/null
+++ b/xfce-extra/xfce4-places-plugin/xfce4-places-plugin-1.2.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-places-plugin/xfce4-places-plugin-1.2.0.ebuild,v 1.1 2009/08/25 07:47:20 ssuominen Exp $
+
+EAPI=2
+inherit xfconf
+
+DESCRIPTION="Places menu plug-in for panel, like GNOME's"
+HOMEPAGE="http://www.xfce.org/"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/1.2/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE="debug"
+
+RDEPEND=">=x11-libs/gtk+-2.6:2
+ >=xfce-base/libxfce4util-4.3.90.2
+ >=xfce-base/libxfcegui4-4.3.90.2
+ xfce-base/thunar
+ >=xfce-base/exo-0.3.1.1
+ >=xfce-base/xfce4-panel-4.5.92"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ dev-util/intltool"
+
+pkg_setup() {
+ DOCS="AUTHORS ChangeLog NEWS README TODO"
+ XFCONF="--disable-dependency-tracking
+ $(use_enable debug)"
+}