summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2010-07-26 16:03:48 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2010-07-26 16:03:48 +0000
commit0396c555eb4b9a9593b9efbab3b681a56ad20a73 (patch)
treec877e0cfb2259188c0014b7d875b1c67bf7f22d9 /xfce-extra/thunar-volman
parentMask new thunar-volman, finally hal-free xfce desktop. (diff)
downloadgentoo-2-0396c555eb4b9a9593b9efbab3b681a56ad20a73.tar.gz
gentoo-2-0396c555eb4b9a9593b9efbab3b681a56ad20a73.tar.bz2
gentoo-2-0396c555eb4b9a9593b9efbab3b681a56ad20a73.zip
Version bump.
(Portage version: 2.2_rc67/cvs/Linux x86_64)
Diffstat (limited to 'xfce-extra/thunar-volman')
-rw-r--r--xfce-extra/thunar-volman/ChangeLog8
-rw-r--r--xfce-extra/thunar-volman/thunar-volman-0.5.1.ebuild37
2 files changed, 44 insertions, 1 deletions
diff --git a/xfce-extra/thunar-volman/ChangeLog b/xfce-extra/thunar-volman/ChangeLog
index 3da4521ee67f..096a6360e90e 100644
--- a/xfce-extra/thunar-volman/ChangeLog
+++ b/xfce-extra/thunar-volman/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for xfce-extra/thunar-volman
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/thunar-volman/ChangeLog,v 1.53 2010/01/15 02:53:20 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/thunar-volman/ChangeLog,v 1.54 2010/07/26 16:03:48 ssuominen Exp $
+
+*thunar-volman-0.5.1 (26 Jul 2010)
+
+ 26 Jul 2010; Samuli Suominen <ssuominen@gentoo.org>
+ +thunar-volman-0.5.1.ebuild:
+ Version bump.
15 Jan 2010; Samuli Suominen <ssuominen@gentoo.org>
thunar-volman-0.3.80.ebuild:
diff --git a/xfce-extra/thunar-volman/thunar-volman-0.5.1.ebuild b/xfce-extra/thunar-volman/thunar-volman-0.5.1.ebuild
new file mode 100644
index 000000000000..a82a9a9f52ae
--- /dev/null
+++ b/xfce-extra/thunar-volman/thunar-volman-0.5.1.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/thunar-volman/thunar-volman-0.5.1.ebuild,v 1.1 2010/07/26 16:03:48 ssuominen Exp $
+
+EAPI=2
+inherit xfconf
+
+DESCRIPTION="Daemon that enforces volume-related policies"
+HOMEPAGE="http://goodies.xfce.org/projects/thunar-plugins/thunar-volman"
+SRC_URI="mirror://xfce/src/apps/${PN}/0.5/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE="debug libnotify"
+
+COMMON_DEPEND=">=xfce-base/exo-0.5.3
+ >=dev-libs/glib-2.18:2
+ >=x11-libs/gtk+-2.14:2
+ >=sys-fs/udev-145[extras]
+ >=xfce-base/libxfce4ui-4.7
+ >=xfce-base/libxfce4util-4.7
+ >=xfce-base/xfconf-4.7
+ libnotify? ( x11-libs/libnotify )"
+RDEPEND="${COMMON_DEPEND}
+ >=xfce-base/thunar-1.1.1[udev]"
+DEPEND="${COMMON_DEPEND}
+ dev-util/pkgconfig
+ dev-util/intltool
+ sys-devel/gettext"
+
+pkg_setup() {
+ DOCS="AUTHORS ChangeLog NEWS README THANKS"
+ XFCONF="--disable-dependency-tracking
+ $(use_enable libnotify notifications)
+ $(xfconf_use_debug)"
+}