summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-04 05:08:08 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-04 05:08:08 +0000
commitd895b393ea09275b97d49aef5b88ff13c6bbe6a5 (patch)
tree10ca855fbef679d587f82508a3e62ad3b8531bb5 /xfce-base
parentfix LICENSE; tidy (diff)
downloadgentoo-2-d895b393ea09275b97d49aef5b88ff13c6bbe6a5.tar.gz
gentoo-2-d895b393ea09275b97d49aef5b88ff13c6bbe6a5.tar.bz2
gentoo-2-d895b393ea09275b97d49aef5b88ff13c6bbe6a5.zip
whitespace cleanup
Diffstat (limited to 'xfce-base')
-rw-r--r--xfce-base/xfdesktop/Manifest6
-rw-r--r--xfce-base/xfdesktop/xfdesktop-3.99.1.ebuild17
-rw-r--r--xfce-base/xfdesktop/xfdesktop-3.99.2.ebuild17
-rw-r--r--xfce-base/xfdesktop/xfdesktop-3.99.3.ebuild17
4 files changed, 27 insertions, 30 deletions
diff --git a/xfce-base/xfdesktop/Manifest b/xfce-base/xfdesktop/Manifest
index 4b88cfd9dad9..645055209c4c 100644
--- a/xfce-base/xfdesktop/Manifest
+++ b/xfce-base/xfdesktop/Manifest
@@ -1,7 +1,7 @@
-MD5 fabf0f4a90486bd71290f3dd037470d7 xfdesktop-3.99.2.ebuild 1055
-MD5 6be16c1645022d87797d5c143d1345a7 xfdesktop-3.99.1.ebuild 1055
MD5 49d77f4c72e4c8c30745b6b8f9ca5ff8 ChangeLog 737
-MD5 b9f0ddea6f73220e71be0ecf27f7776b xfdesktop-3.99.3.ebuild 1050
+MD5 fc7371cc30451a5d0680225349240c29 xfdesktop-3.99.1.ebuild 879
+MD5 b12dd967fd95ac8a07eeb222648a8150 xfdesktop-3.99.2.ebuild 879
+MD5 05edb0cc706211819ac7a643d45509c1 xfdesktop-3.99.3.ebuild 874
MD5 928e09351eaa8730aa1f88081c262e10 files/digest-xfdesktop-3.99.1 69
MD5 b3e8d395cc7c0bd2126958dc95ad7841 files/digest-xfdesktop-3.99.2 69
MD5 e6c80abffff6c09d2208bd9bb526cd3a files/digest-xfdesktop-3.99.3 69
diff --git a/xfce-base/xfdesktop/xfdesktop-3.99.1.ebuild b/xfce-base/xfdesktop/xfdesktop-3.99.1.ebuild
index 6e2119bf1a1f..37354676269b 100644
--- a/xfce-base/xfdesktop/xfdesktop-3.99.1.ebuild
+++ b/xfce-base/xfdesktop/xfdesktop-3.99.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-base/xfdesktop/xfdesktop-3.99.1.ebuild,v 1.1 2003/07/15 03:10:09 bcowan Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-base/xfdesktop/xfdesktop-3.99.1.ebuild,v 1.2 2003/09/04 05:08:06 msterret Exp $
IUSE="X"
S=${WORKDIR}/${P}
@@ -16,23 +16,22 @@ KEYWORDS="~x86 ~ppc ~alpha ~sparc"
DEPEND=">=x11-libs/gtk+-2.0.6
dev-util/pkgconfig
dev-libs/libxml2
- =xfce-base/libxfce4util-${PV}
- =xfce-base/libxfcegui4-${PV}
- =xfce-base/libxfce4mcs-${PV}
+ =xfce-base/libxfce4util-${PV}
+ =xfce-base/libxfcegui4-${PV}
+ =xfce-base/libxfce4mcs-${PV}
=xfce-base/xfce-mcs-manager-${PV}"
src_compile() {
local myconf
myconf=""
-
+
use X && myconf="${myconf} --with-x"
-
+
econf ${myconf} || die
emake || die
}
src_install() {
- make DESTDIR=${D} install || die
-
- dodoc AUTHORS INSTALL NEWS COPYING README ChangeLog TODO
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS INSTALL NEWS COPYING README ChangeLog TODO
}
diff --git a/xfce-base/xfdesktop/xfdesktop-3.99.2.ebuild b/xfce-base/xfdesktop/xfdesktop-3.99.2.ebuild
index a4e6c6641da1..fbb91ae1e349 100644
--- a/xfce-base/xfdesktop/xfdesktop-3.99.2.ebuild
+++ b/xfce-base/xfdesktop/xfdesktop-3.99.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-base/xfdesktop/xfdesktop-3.99.2.ebuild,v 1.1 2003/07/22 07:33:08 bcowan Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-base/xfdesktop/xfdesktop-3.99.2.ebuild,v 1.2 2003/09/04 05:08:06 msterret Exp $
IUSE="X"
S=${WORKDIR}/${P}
@@ -16,23 +16,22 @@ KEYWORDS="~x86 ~ppc ~alpha ~sparc"
DEPEND=">=x11-libs/gtk+-2.0.6
dev-util/pkgconfig
dev-libs/libxml2
- =xfce-base/libxfce4util-${PV}
- =xfce-base/libxfcegui4-${PV}
- =xfce-base/libxfce4mcs-${PV}
+ =xfce-base/libxfce4util-${PV}
+ =xfce-base/libxfcegui4-${PV}
+ =xfce-base/libxfce4mcs-${PV}
=xfce-base/xfce-mcs-manager-${PV}"
src_compile() {
local myconf
myconf=""
-
+
use X && myconf="${myconf} --with-x"
-
+
econf ${myconf} || die
emake || die
}
src_install() {
- make DESTDIR=${D} install || die
-
- dodoc AUTHORS INSTALL NEWS COPYING README ChangeLog TODO
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS INSTALL NEWS COPYING README ChangeLog TODO
}
diff --git a/xfce-base/xfdesktop/xfdesktop-3.99.3.ebuild b/xfce-base/xfdesktop/xfdesktop-3.99.3.ebuild
index a5bddcabf76b..e3f832e13485 100644
--- a/xfce-base/xfdesktop/xfdesktop-3.99.3.ebuild
+++ b/xfce-base/xfdesktop/xfdesktop-3.99.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-base/xfdesktop/xfdesktop-3.99.3.ebuild,v 1.1 2003/09/03 23:25:18 bcowan Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-base/xfdesktop/xfdesktop-3.99.3.ebuild,v 1.2 2003/09/04 05:08:06 msterret Exp $
IUSE="X"
S=${WORKDIR}/${P}
@@ -16,23 +16,22 @@ KEYWORDS="~x86 ~ppc ~alpha ~sparc"
DEPEND=">=x11-libs/gtk+-2.0.6
dev-util/pkgconfig
dev-libs/libxml2
- =xfce-base/libxfce4util-${PV}
- =xfce-base/libxfcegui4-${PV}
- =xfce-base/libxfce4mcs-${PV}
+ =xfce-base/libxfce4util-${PV}
+ =xfce-base/libxfcegui4-${PV}
+ =xfce-base/libxfce4mcs-${PV}
=xfce-base/xfce-mcs-manager-${PV}"
src_compile() {
local myconf
myconf=""
-
+
use X && myconf="${myconf} --with-x"
-
+
econf ${myconf} || die
emake || die
}
src_install() {
- make DESTDIR=${D} install || die
-
- dodoc AUTHORS INSTALL COPYING README ChangeLog TODO
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS INSTALL COPYING README ChangeLog TODO
}