summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDoug Goldstein <cardoe@gentoo.org>2007-08-21 16:35:45 +0000
committerDoug Goldstein <cardoe@gentoo.org>2007-08-21 16:35:45 +0000
commit79dca2fc5cba5b20ecf1f189df0aa8e108588943 (patch)
tree77d6c8c7431b5c2e02bbceadf8dfacdacf9d4f15 /x11-themes/mythtv-themes/mythtv-themes-0.20.1_p14221.ebuild
parentRemove CVS Id tag from patch file. (diff)
downloadgentoo-2-79dca2fc5cba5b20ecf1f189df0aa8e108588943.tar.gz
gentoo-2-79dca2fc5cba5b20ecf1f189df0aa8e108588943.tar.bz2
gentoo-2-79dca2fc5cba5b20ecf1f189df0aa8e108588943.zip
svn -fixes version
(Portage version: 2.1.3.6)
Diffstat (limited to 'x11-themes/mythtv-themes/mythtv-themes-0.20.1_p14221.ebuild')
-rw-r--r--x11-themes/mythtv-themes/mythtv-themes-0.20.1_p14221.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-themes/mythtv-themes/mythtv-themes-0.20.1_p14221.ebuild b/x11-themes/mythtv-themes/mythtv-themes-0.20.1_p14221.ebuild
new file mode 100644
index 000000000000..903b8376b6cb
--- /dev/null
+++ b/x11-themes/mythtv-themes/mythtv-themes-0.20.1_p14221.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/mythtv-themes/mythtv-themes-0.20.1_p14221.ebuild,v 1.1 2007/08/21 16:35:45 cardoe Exp $
+
+inherit qt3 mythtv subversion
+
+DESCRIPTION="A collection of themes for the MythTV project."
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+DEPEND="$(qt_min_version 3.3)
+ =media-tv/mythtv-${MY_PV}*"
+
+src_compile() {
+ cd ${S}
+ ./configure --prefix="${ROOT}"/usr || die "configure died"
+
+ ${QTDIR}/bin/qmake QMAKE=${QTDIR}/bin/qmake -o "Makefile" myththemes.pro || die "qmake failed"
+}
+
+src_install() {
+ einstall INSTALL_ROOT="${D}" || die "install failed"
+}