summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Weber <xmw@gentoo.org>2010-11-17 23:30:40 +0000
committerMichael Weber <xmw@gentoo.org>2010-11-17 23:30:40 +0000
commit74d8dbd3f5dcc5963cb2786a5ca0edef113612d5 (patch)
tree3ed4bbf07055c2420031231cec35ddad8db0cefe /x11-plugins/pidgin-privacy-please
parentRemove old version. (diff)
downloadgentoo-2-74d8dbd3f5dcc5963cb2786a5ca0edef113612d5.tar.gz
gentoo-2-74d8dbd3f5dcc5963cb2786a5ca0edef113612d5.tar.bz2
gentoo-2-74d8dbd3f5dcc5963cb2786a5ca0edef113612d5.zip
Version bump
(Portage version: 2.1.8.3/cvs/Linux x86_64)
Diffstat (limited to 'x11-plugins/pidgin-privacy-please')
-rw-r--r--x11-plugins/pidgin-privacy-please/ChangeLog8
-rw-r--r--x11-plugins/pidgin-privacy-please/pidgin-privacy-please-0.6.4.ebuild31
2 files changed, 38 insertions, 1 deletions
diff --git a/x11-plugins/pidgin-privacy-please/ChangeLog b/x11-plugins/pidgin-privacy-please/ChangeLog
index daff0557cee6..be91ad3882ec 100644
--- a/x11-plugins/pidgin-privacy-please/ChangeLog
+++ b/x11-plugins/pidgin-privacy-please/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for x11-plugins/pidgin-privacy-please
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/pidgin-privacy-please/ChangeLog,v 1.1 2010/10/26 22:58:41 xmw Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/pidgin-privacy-please/ChangeLog,v 1.2 2010/11/17 23:30:40 xmw Exp $
+
+*pidgin-privacy-please-0.6.4 (17 Nov 2010)
+
+ 17 Nov 2010; Michael Weber <xmw@gentoo.org>
+ +pidgin-privacy-please-0.6.4.ebuild:
+ Version bump (thanks to Peter Volkov on bug #345715).
*pidgin-privacy-please-0.6.3 (26 Oct 2010)
diff --git a/x11-plugins/pidgin-privacy-please/pidgin-privacy-please-0.6.4.ebuild b/x11-plugins/pidgin-privacy-please/pidgin-privacy-please-0.6.4.ebuild
new file mode 100644
index 000000000000..e3694d0b58bd
--- /dev/null
+++ b/x11-plugins/pidgin-privacy-please/pidgin-privacy-please-0.6.4.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/pidgin-privacy-please/pidgin-privacy-please-0.6.4.ebuild,v 1.1 2010/11/17 23:30:40 xmw Exp $
+
+EAPI=2
+
+inherit autotools
+
+DESCRIPTION="pidgin plugin to stop spammers from annoying you"
+HOMEPAGE="http://code.google.com/p/pidgin-privacy-please/"
+SRC_URI="http://${PN}.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE="linguas_de"
+
+RDEPEND="<net-im/pidgin-3"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ sys-devel/gettext"
+
+src_prepare() {
+ sed -e 's: -Wall -g3::' -i configure.ac || die
+ eautoreconf
+}
+
+src_install() {
+ emake DESTDIR="${D}" ALL_LINGUAS="${LANGS}" install || die
+ dodoc AUTHORS ChangeLog NEWS README || die
+}