summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlex Alexander <wired@gentoo.org>2009-11-14 18:52:39 +0000
committerAlex Alexander <wired@gentoo.org>2009-11-14 18:52:39 +0000
commit29632f0895d4a41b691b381648ddb353258921d3 (patch)
treea164c5e2deb1f2c0d37c79e84e55a7bed7155f89 /x11-misc/basqet/basqet-0.1.2.ebuild
parentDelete older ebuilds. (diff)
downloadgentoo-2-29632f0895d4a41b691b381648ddb353258921d3.tar.gz
gentoo-2-29632f0895d4a41b691b381648ddb353258921d3.tar.bz2
gentoo-2-29632f0895d4a41b691b381648ddb353258921d3.zip
version bump, bug #293149
(Portage version: 2.2_rc49/cvs/Linux x86_64)
Diffstat (limited to 'x11-misc/basqet/basqet-0.1.2.ebuild')
-rw-r--r--x11-misc/basqet/basqet-0.1.2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-misc/basqet/basqet-0.1.2.ebuild b/x11-misc/basqet/basqet-0.1.2.ebuild
new file mode 100644
index 000000000000..3c66c56665af
--- /dev/null
+++ b/x11-misc/basqet/basqet-0.1.2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/basqet/basqet-0.1.2.ebuild,v 1.1 2009/11/14 18:52:39 wired Exp $
+
+EAPI="2"
+inherit eutils qt4
+
+DESCRIPTION="Keep your notes, pictures, ideas, and information in Baskets"
+HOMEPAGE="http://code.google.com/p/basqet/"
+SRC_URI="http://basqet.googlecode.com/files/${P}-src.tgz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="x11-libs/qt-gui:4
+ x11-libs/qt-xmlpatterns:4"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ eqmake4 "${PN}".pro PREFIX="${D}/usr" || die "configure failed"
+}
+
+src_install() {
+ emake install || die "install failed"
+}