summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorD.M.D. Ljungmark <spider@gentoo.org>2002-06-14 00:14:24 +0000
committerD.M.D. Ljungmark <spider@gentoo.org>2002-06-14 00:14:24 +0000
commit6871ec6ab5661e41b4583f73cd1be6d5b74c8bdd (patch)
treefbde3e951c59d270dc2e96c7bd666171565d046a /x11-libs
parentfixed DEPEND list to have spaces in optional dependencies (diff)
downloadgentoo-2-6871ec6ab5661e41b4583f73cd1be6d5b74c8bdd.tar.gz
gentoo-2-6871ec6ab5661e41b4583f73cd1be6d5b74c8bdd.tar.bz2
gentoo-2-6871ec6ab5661e41b4583f73cd1be6d5b74c8bdd.zip
new lintool and gentooled ebuild
Diffstat (limited to 'x11-libs')
-rw-r--r--x11-libs/gtk-thinice-engine/ChangeLog13
-rw-r--r--x11-libs/gtk-thinice-engine/files/digest-gtk-thinice-engine-2.0.11
-rw-r--r--x11-libs/gtk-thinice-engine/gtk-thinice-engine-2.0.1.ebuild24
3 files changed, 35 insertions, 3 deletions
diff --git a/x11-libs/gtk-thinice-engine/ChangeLog b/x11-libs/gtk-thinice-engine/ChangeLog
index b877d3237acd..cae0b7868281 100644
--- a/x11-libs/gtk-thinice-engine/ChangeLog
+++ b/x11-libs/gtk-thinice-engine/ChangeLog
@@ -1,6 +1,13 @@
# ChangeLog for x11-libs/gtk-thinice-engine
# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/gtk-thinice-engine/ChangeLog,v 1.2 2002/04/27 23:34:20 bangert Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/gtk-thinice-engine/ChangeLog,v 1.3 2002/06/14 00:14:24 spider Exp $
-*gtk-thinice-engine-2.0.0 (Mar 20 2002)
- First attempt at an ebuild
+*gtk-thinice-engine-2.0.1 (13 Jun 2002)
+ 13 Jun 2002 ;Spider <spider@gentoo.org> gtk-thinice-engine-2.0.1.ebuild ChangeLog :
+ reformat ChangeLog
+ gentooify the ebuild some more
+ lintoolize
+
+*gtk-thinice-engine-2.0.0 (20 Mar 2002)
+ 20 Mar 2002; Spider <spider@gentoo.org> gtk-thinice-engine-2.0.0.ebuild :
+ First attempt at an ebuild
diff --git a/x11-libs/gtk-thinice-engine/files/digest-gtk-thinice-engine-2.0.1 b/x11-libs/gtk-thinice-engine/files/digest-gtk-thinice-engine-2.0.1
new file mode 100644
index 000000000000..1840e6bb4730
--- /dev/null
+++ b/x11-libs/gtk-thinice-engine/files/digest-gtk-thinice-engine-2.0.1
@@ -0,0 +1 @@
+MD5 2ebc1269cc6dcc5e748dd9ef2e76ed85 gtk-thinice-engine-2.0.1.tar.gz 173913
diff --git a/x11-libs/gtk-thinice-engine/gtk-thinice-engine-2.0.1.ebuild b/x11-libs/gtk-thinice-engine/gtk-thinice-engine-2.0.1.ebuild
new file mode 100644
index 000000000000..bb5ed418f3c2
--- /dev/null
+++ b/x11-libs/gtk-thinice-engine/gtk-thinice-engine-2.0.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/gtk-thinice-engine/gtk-thinice-engine-2.0.1.ebuild,v 1.1 2002/06/14 00:14:24 spider Exp $
+
+SLOT="0"
+S=${WORKDIR}/${P}
+DESCRIPTION="Gtk engine, thinice"
+SRC_URI="http://thinice.sourceforge.net/${P}.tar.gz"
+HOMEPAGE="http://thinice.sourceforge.net"
+
+DEPEND=">=x11-libs/gtk+-2.0.0"
+RDEPEND=$DEPEND
+LICENSE="GPL-2"
+
+src_compile() {
+ econf
+ emake || die
+}
+
+src_install () {
+ einstall
+ dodoc AUTHORS COPYING INSTALL NEWS README TODO
+}
+