summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-08-05 23:59:53 +0000
committerMike Frysinger <vapier@gentoo.org>2004-08-05 23:59:53 +0000
commit9f9b3a223bd87df6cb1b16a9c14e3b465156b45d (patch)
tree17df46ed992ed28d6dd2a946a1a7ec17c5f2742b /sys-libs
parentAdded IUSE="" (Manifest recommit) (diff)
downloadgentoo-2-9f9b3a223bd87df6cb1b16a9c14e3b465156b45d.tar.gz
gentoo-2-9f9b3a223bd87df6cb1b16a9c14e3b465156b45d.tar.bz2
gentoo-2-9f9b3a223bd87df6cb1b16a9c14e3b465156b45d.zip
spelling fix
Diffstat (limited to 'sys-libs')
-rw-r--r--sys-libs/glibc/glibc-2.2.5-r9.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.2-r10.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.2-r11.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.2-r2.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.2-r9.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.3.20040420.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.3_pre20040207.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.3_pre20040420.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.4.20040605-r1.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.4.20040605.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.4.20040619-r1.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.4.20040619.ebuild4
12 files changed, 24 insertions, 24 deletions
diff --git a/sys-libs/glibc/glibc-2.2.5-r9.ebuild b/sys-libs/glibc/glibc-2.2.5-r9.ebuild
index 50e98961e0c4..0d7922844480 100644
--- a/sys-libs/glibc/glibc-2.2.5-r9.ebuild
+++ b/sys-libs/glibc/glibc-2.2.5-r9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.2.5-r9.ebuild,v 1.9 2004/08/02 20:40:56 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.2.5-r9.ebuild,v 1.10 2004/08/05 23:59:53 vapier Exp $
inherit flag-o-matic gcc eutils
@@ -71,7 +71,7 @@ pkg_setup() {
if [ "${FORCE_DOWNGRADE}" ]; then
ewarn "downgrading glibc, still not recommended, but we'll do as you wish"
else
- eerror "Dowgrading glibc is not supported and we strongly recommend that"
+ eerror "Downgrading glibc is not supported and we strongly recommend that"
eerror "you don't do it as it WILL break all applications compiled against"
eerror "the new version (most likely including python and portage)."
eerror "If you are REALLY sure that you want to do it set "
diff --git a/sys-libs/glibc/glibc-2.3.2-r10.ebuild b/sys-libs/glibc/glibc-2.3.2-r10.ebuild
index 7b294e59fbca..7d7e30a49de8 100644
--- a/sys-libs/glibc/glibc-2.3.2-r10.ebuild
+++ b/sys-libs/glibc/glibc-2.3.2-r10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.2-r10.ebuild,v 1.22 2004/08/04 16:25:04 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.2-r10.ebuild,v 1.23 2004/08/05 23:59:53 vapier Exp $
inherit eutils flag-o-matic gcc
@@ -143,7 +143,7 @@ pkg_setup() {
if [ "${FORCE_DOWNGRADE}" ]; then
ewarn "downgrading glibc, still not recommended, but we'll do as you wish"
else
- eerror "Dowgrading glibc is not supported and we strongly recommend that"
+ eerror "Downgrading glibc is not supported and we strongly recommend that"
eerror "you don't do it as it WILL break all applications compiled against"
eerror "the new version (most likely including python and portage)."
eerror "If you are REALLY sure that you want to do it set "
diff --git a/sys-libs/glibc/glibc-2.3.2-r11.ebuild b/sys-libs/glibc/glibc-2.3.2-r11.ebuild
index fa13a018c391..f8b4da4e0b31 100644
--- a/sys-libs/glibc/glibc-2.3.2-r11.ebuild
+++ b/sys-libs/glibc/glibc-2.3.2-r11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.2-r11.ebuild,v 1.4 2004/08/05 18:53:55 slarti Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.2-r11.ebuild,v 1.5 2004/08/05 23:59:53 vapier Exp $
inherit eutils flag-o-matic gcc
@@ -143,7 +143,7 @@ pkg_setup() {
if [ "${FORCE_DOWNGRADE}" ]; then
ewarn "downgrading glibc, still not recommended, but we'll do as you wish"
else
- eerror "Dowgrading glibc is not supported and we strongly recommend that"
+ eerror "Downgrading glibc is not supported and we strongly recommend that"
eerror "you don't do it as it WILL break all applications compiled against"
eerror "the new version (most likely including python and portage)."
eerror "If you are REALLY sure that you want to do it set "
diff --git a/sys-libs/glibc/glibc-2.3.2-r2.ebuild b/sys-libs/glibc/glibc-2.3.2-r2.ebuild
index bf368f7a97cd..97b24710c4bf 100644
--- a/sys-libs/glibc/glibc-2.3.2-r2.ebuild
+++ b/sys-libs/glibc/glibc-2.3.2-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.2-r2.ebuild,v 1.25 2004/07/09 09:44:57 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.2-r2.ebuild,v 1.26 2004/08/05 23:59:53 vapier Exp $
IUSE="nls pic build nptl debug"
@@ -203,7 +203,7 @@ pkg_setup() {
if [ "${FORCE_DOWNGRADE}" ]; then
ewarn "downgrading glibc, still not recommended, but we'll do as you wish"
else
- eerror "Dowgrading glibc is not supported and we strongly recommend that"
+ eerror "Downgrading glibc is not supported and we strongly recommend that"
eerror "you don't do it as it WILL break all applications compiled against"
eerror "the new version (most likely including python and portage)."
eerror "If you are REALLY sure that you want to do it set "
diff --git a/sys-libs/glibc/glibc-2.3.2-r9.ebuild b/sys-libs/glibc/glibc-2.3.2-r9.ebuild
index 473d28e6275f..bb76317e7f31 100644
--- a/sys-libs/glibc/glibc-2.3.2-r9.ebuild
+++ b/sys-libs/glibc/glibc-2.3.2-r9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.2-r9.ebuild,v 1.31 2004/07/09 09:44:57 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.2-r9.ebuild,v 1.32 2004/08/05 23:59:53 vapier Exp $
IUSE="nls pic build nptl debug"
@@ -174,7 +174,7 @@ pkg_setup() {
if [ "${FORCE_DOWNGRADE}" ]; then
ewarn "downgrading glibc, still not recommended, but we'll do as you wish"
else
- eerror "Dowgrading glibc is not supported and we strongly recommend that"
+ eerror "Downgrading glibc is not supported and we strongly recommend that"
eerror "you don't do it as it WILL break all applications compiled against"
eerror "the new version (most likely including python and portage)."
eerror "If you are REALLY sure that you want to do it set "
diff --git a/sys-libs/glibc/glibc-2.3.3.20040420.ebuild b/sys-libs/glibc/glibc-2.3.3.20040420.ebuild
index 14453049ce1f..9edbcf4dfddb 100644
--- a/sys-libs/glibc/glibc-2.3.3.20040420.ebuild
+++ b/sys-libs/glibc/glibc-2.3.3.20040420.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.3.20040420.ebuild,v 1.19 2004/07/22 00:10:31 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.3.20040420.ebuild,v 1.20 2004/08/05 23:59:53 vapier Exp $
inherit eutils flag-o-matic gcc
@@ -145,7 +145,7 @@ pkg_setup() {
if [ "${FORCE_DOWNGRADE}" ]; then
ewarn "downgrading glibc, still not recommended, but we'll do as you wish"
else
- eerror "Dowgrading glibc is not supported and we strongly recommend that"
+ eerror "Downgrading glibc is not supported and we strongly recommend that"
eerror "you don't do it as it WILL break all applications compiled against"
eerror "the new version (most likely including python and portage)."
eerror "If you are REALLY sure that you want to do it set "
diff --git a/sys-libs/glibc/glibc-2.3.3_pre20040207.ebuild b/sys-libs/glibc/glibc-2.3.3_pre20040207.ebuild
index 1c6de5481911..16ce935a9f27 100644
--- a/sys-libs/glibc/glibc-2.3.3_pre20040207.ebuild
+++ b/sys-libs/glibc/glibc-2.3.3_pre20040207.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.3_pre20040207.ebuild,v 1.16 2004/07/09 09:44:57 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.3_pre20040207.ebuild,v 1.17 2004/08/05 23:59:53 vapier Exp $
IUSE="nls pic build nptl debug"
@@ -173,7 +173,7 @@ pkg_setup() {
if [ "${FORCE_DOWNGRADE}" ]; then
ewarn "downgrading glibc, still not recommended, but we'll do as you wish"
else
- eerror "Dowgrading glibc is not supported and we strongly recommend that"
+ eerror "Downgrading glibc is not supported and we strongly recommend that"
eerror "you don't do it as it WILL break all applications compiled against"
eerror "the new version (most likely including python and portage)."
eerror "If you are REALLY sure that you want to do it set "
diff --git a/sys-libs/glibc/glibc-2.3.3_pre20040420.ebuild b/sys-libs/glibc/glibc-2.3.3_pre20040420.ebuild
index b2679b783ef2..5d3c947e98c1 100644
--- a/sys-libs/glibc/glibc-2.3.3_pre20040420.ebuild
+++ b/sys-libs/glibc/glibc-2.3.3_pre20040420.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.3_pre20040420.ebuild,v 1.13 2004/07/09 09:44:57 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.3_pre20040420.ebuild,v 1.14 2004/08/05 23:59:53 vapier Exp $
IUSE="nls pic build nptl debug"
@@ -173,7 +173,7 @@ pkg_setup() {
if [ "${FORCE_DOWNGRADE}" ]; then
ewarn "downgrading glibc, still not recommended, but we'll do as you wish"
else
- eerror "Dowgrading glibc is not supported and we strongly recommend that"
+ eerror "Downgrading glibc is not supported and we strongly recommend that"
eerror "you don't do it as it WILL break all applications compiled against"
eerror "the new version (most likely including python and portage)."
eerror "If you are REALLY sure that you want to do it set "
diff --git a/sys-libs/glibc/glibc-2.3.4.20040605-r1.ebuild b/sys-libs/glibc/glibc-2.3.4.20040605-r1.ebuild
index f567472570c0..bc76f851c1a4 100644
--- a/sys-libs/glibc/glibc-2.3.4.20040605-r1.ebuild
+++ b/sys-libs/glibc/glibc-2.3.4.20040605-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.4.20040605-r1.ebuild,v 1.17 2004/07/14 17:24:55 lv Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.4.20040605-r1.ebuild,v 1.18 2004/08/05 23:59:53 vapier Exp $
IUSE="nls pic build nptl erandom hardened makecheck multilib debug"
@@ -209,7 +209,7 @@ pkg_setup() {
if [ "${FORCE_DOWNGRADE}" ]; then
ewarn "downgrading glibc, still not recommended, but we'll do as you wish"
else
- eerror "Dowgrading glibc is not supported and we strongly recommend that"
+ eerror "Downgrading glibc is not supported and we strongly recommend that"
eerror "you don't do it as it WILL break all applications compiled against"
eerror "the new version (most likely including python and portage)."
eerror "If you are REALLY sure that you want to do it set "
diff --git a/sys-libs/glibc/glibc-2.3.4.20040605.ebuild b/sys-libs/glibc/glibc-2.3.4.20040605.ebuild
index 272552e0a4cb..64a3a883f171 100644
--- a/sys-libs/glibc/glibc-2.3.4.20040605.ebuild
+++ b/sys-libs/glibc/glibc-2.3.4.20040605.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.4.20040605.ebuild,v 1.25 2004/08/03 20:45:43 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.4.20040605.ebuild,v 1.26 2004/08/05 23:59:53 vapier Exp $
IUSE="nls pic build nptl erandom hardened makecheck multilib debug"
@@ -198,7 +198,7 @@ pkg_setup() {
if [ "${FORCE_DOWNGRADE}" ]; then
ewarn "downgrading glibc, still not recommended, but we'll do as you wish"
else
- eerror "Dowgrading glibc is not supported and we strongly recommend that"
+ eerror "Downgrading glibc is not supported and we strongly recommend that"
eerror "you don't do it as it WILL break all applications compiled against"
eerror "the new version (most likely including python and portage)."
eerror "If you are REALLY sure that you want to do it set "
diff --git a/sys-libs/glibc/glibc-2.3.4.20040619-r1.ebuild b/sys-libs/glibc/glibc-2.3.4.20040619-r1.ebuild
index e7f4634260b6..3cb30362bdab 100644
--- a/sys-libs/glibc/glibc-2.3.4.20040619-r1.ebuild
+++ b/sys-libs/glibc/glibc-2.3.4.20040619-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.4.20040619-r1.ebuild,v 1.1 2004/08/04 19:30:25 tseng Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.4.20040619-r1.ebuild,v 1.2 2004/08/05 23:59:53 vapier Exp $
inherit eutils flag-o-matic gcc
@@ -285,7 +285,7 @@ pkg_setup() {
if [ "${FORCE_DOWNGRADE}" ]; then
ewarn "downgrading glibc, still not recommended, but we'll do as you wish"
else
- eerror "Dowgrading glibc is not supported and we strongly recommend that"
+ eerror "Downgrading glibc is not supported and we strongly recommend that"
eerror "you don't do it as it WILL break all applications compiled against"
eerror "the new version (most likely including python and portage)."
eerror "If you are REALLY sure that you want to do it set "
diff --git a/sys-libs/glibc/glibc-2.3.4.20040619.ebuild b/sys-libs/glibc/glibc-2.3.4.20040619.ebuild
index 6ed41ae1eaec..d6c36e6f18e5 100644
--- a/sys-libs/glibc/glibc-2.3.4.20040619.ebuild
+++ b/sys-libs/glibc/glibc-2.3.4.20040619.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.4.20040619.ebuild,v 1.22 2004/08/02 20:40:56 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.4.20040619.ebuild,v 1.23 2004/08/05 23:59:53 vapier Exp $
inherit eutils flag-o-matic gcc
@@ -285,7 +285,7 @@ pkg_setup() {
if [ "${FORCE_DOWNGRADE}" ]; then
ewarn "downgrading glibc, still not recommended, but we'll do as you wish"
else
- eerror "Dowgrading glibc is not supported and we strongly recommend that"
+ eerror "Downgrading glibc is not supported and we strongly recommend that"
eerror "you don't do it as it WILL break all applications compiled against"
eerror "the new version (most likely including python and portage)."
eerror "If you are REALLY sure that you want to do it set "