summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-06-26 02:56:29 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-06-26 02:56:29 +0000
commit768da4fa0f5bfc1ec32233164adfeda83bcbaf8d (patch)
treedb6ddda633394b1effcda75bb031b9286456c590 /sys-libs
parentwhitespace (diff)
downloadgentoo-2-768da4fa0f5bfc1ec32233164adfeda83bcbaf8d.tar.gz
gentoo-2-768da4fa0f5bfc1ec32233164adfeda83bcbaf8d.tar.bz2
gentoo-2-768da4fa0f5bfc1ec32233164adfeda83bcbaf8d.zip
whitespace
(Portage version: 2.1.2.7)
Diffstat (limited to 'sys-libs')
-rw-r--r--sys-libs/uclibc/uclibc-0.9.27-r1.ebuild10
-rw-r--r--sys-libs/uclibc/uclibc-0.9.28-r1.ebuild6
-rw-r--r--sys-libs/uclibc/uclibc-0.9.28-r2.ebuild6
-rw-r--r--sys-libs/uclibc/uclibc-0.9.28.1.ebuild6
-rw-r--r--sys-libs/uclibc/uclibc-0.9.28.3.ebuild6
-rw-r--r--sys-libs/uclibc/uclibc-0.9.28.ebuild6
6 files changed, 20 insertions, 20 deletions
diff --git a/sys-libs/uclibc/uclibc-0.9.27-r1.ebuild b/sys-libs/uclibc/uclibc-0.9.27-r1.ebuild
index e6cdd8eacbaa..db8e837869e0 100644
--- a/sys-libs/uclibc/uclibc-0.9.27-r1.ebuild
+++ b/sys-libs/uclibc/uclibc-0.9.27-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/uclibc/uclibc-0.9.27-r1.ebuild,v 1.25 2007/02/16 03:30:27 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/uclibc/uclibc-0.9.27-r1.ebuild,v 1.26 2007/06/26 02:56:29 mr_bones_ Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -300,7 +300,7 @@ setup_locales() {
src_compile() {
cp myconfig .config
- # last release doesnt support parallel build,
+ # last release doesnt support parallel build,
# but the current svn repo does ...
export MAKEOPTS="${MAKEOPTS} -j1"
type -p ${CTARGET}-ar && export MAKEOPTS="${MAKEOPTS} CROSS=${CTARGET}-"
@@ -333,7 +333,7 @@ src_test() {
# running tests require this
use build || addwrite /dev/ptmx
- # This is wrong, but uclibc's tests fail bad when screwing
+ # This is wrong, but uclibc's tests fail bad when screwing
# around with sandbox, so lets just punt it
unset LD_PRELOAD
@@ -358,8 +358,8 @@ src_install() {
find "${D}"${sysroot}/usr/include -type d '(' -name CVS -o -name .svn ')' -print0 | xargs -0 rm -r
find "${D}"${sysroot}/usr/include -type f -name .cvsignore -print0 | xargs -0 rm -f
- # Make sure we install the sys-include symlink so that when
- # we build a 2nd stage cross-compiler, gcc finds the target
+ # Make sure we install the sys-include symlink so that when
+ # we build a 2nd stage cross-compiler, gcc finds the target
# system headers correctly. See gcc/doc/gccinstall.info
if [[ ${CTARGET} != ${CHOST} ]] ; then
dosym usr/include /usr/${CTARGET}/sys-include
diff --git a/sys-libs/uclibc/uclibc-0.9.28-r1.ebuild b/sys-libs/uclibc/uclibc-0.9.28-r1.ebuild
index 927cf5b9798f..a197ecdf0f56 100644
--- a/sys-libs/uclibc/uclibc-0.9.28-r1.ebuild
+++ b/sys-libs/uclibc/uclibc-0.9.28-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/uclibc/uclibc-0.9.28-r1.ebuild,v 1.10 2007/02/16 03:30:27 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/uclibc/uclibc-0.9.28-r1.ebuild,v 1.11 2007/06/26 02:56:29 mr_bones_ Exp $
#ESVN_REPO_URI="svn://uclibc.org/trunk/uClibc"
#inherit subversion
@@ -410,8 +410,8 @@ src_install() {
# remove files coming from kernel-headers
rm -rf "${sysroot}"/usr/include/{linux,asm*}
- # Make sure we install the sys-include symlink so that when
- # we build a 2nd stage cross-compiler, gcc finds the target
+ # Make sure we install the sys-include symlink so that when
+ # we build a 2nd stage cross-compiler, gcc finds the target
# system headers correctly. See gcc/doc/gccinstall.info
if [[ ${CTARGET} != ${CHOST} ]] ; then
dosym usr/include /usr/${CTARGET}/sys-include
diff --git a/sys-libs/uclibc/uclibc-0.9.28-r2.ebuild b/sys-libs/uclibc/uclibc-0.9.28-r2.ebuild
index 83f17cafe604..cbeb7c50b140 100644
--- a/sys-libs/uclibc/uclibc-0.9.28-r2.ebuild
+++ b/sys-libs/uclibc/uclibc-0.9.28-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/uclibc/uclibc-0.9.28-r2.ebuild,v 1.5 2007/02/16 03:30:27 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/uclibc/uclibc-0.9.28-r2.ebuild,v 1.6 2007/06/26 02:56:29 mr_bones_ Exp $
#ESVN_REPO_URI="svn://uclibc.org/trunk/uClibc"
#inherit subversion
@@ -410,8 +410,8 @@ src_install() {
# remove files coming from kernel-headers
rm -rf "${sysroot}"/usr/include/{linux,asm*}
- # Make sure we install the sys-include symlink so that when
- # we build a 2nd stage cross-compiler, gcc finds the target
+ # Make sure we install the sys-include symlink so that when
+ # we build a 2nd stage cross-compiler, gcc finds the target
# system headers correctly. See gcc/doc/gccinstall.info
if [[ ${CTARGET} != ${CHOST} ]] ; then
dosym usr/include /usr/${CTARGET}/sys-include
diff --git a/sys-libs/uclibc/uclibc-0.9.28.1.ebuild b/sys-libs/uclibc/uclibc-0.9.28.1.ebuild
index 59b5667656ce..217af6c453a6 100644
--- a/sys-libs/uclibc/uclibc-0.9.28.1.ebuild
+++ b/sys-libs/uclibc/uclibc-0.9.28.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/uclibc/uclibc-0.9.28.1.ebuild,v 1.3 2007/02/16 03:30:27 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/uclibc/uclibc-0.9.28.1.ebuild,v 1.4 2007/06/26 02:56:29 mr_bones_ Exp $
#ESVN_REPO_URI="svn://uclibc.org/trunk/uClibc"
#inherit subversion
@@ -411,8 +411,8 @@ src_install() {
# remove files coming from kernel-headers
rm -rf "${sysroot}"/usr/include/{linux,asm*}
- # Make sure we install the sys-include symlink so that when
- # we build a 2nd stage cross-compiler, gcc finds the target
+ # Make sure we install the sys-include symlink so that when
+ # we build a 2nd stage cross-compiler, gcc finds the target
# system headers correctly. See gcc/doc/gccinstall.info
if [[ ${CTARGET} != ${CHOST} ]] ; then
dosym usr/include /usr/${CTARGET}/sys-include
diff --git a/sys-libs/uclibc/uclibc-0.9.28.3.ebuild b/sys-libs/uclibc/uclibc-0.9.28.3.ebuild
index 9a0a58fe47a6..284aa5bbfdb1 100644
--- a/sys-libs/uclibc/uclibc-0.9.28.3.ebuild
+++ b/sys-libs/uclibc/uclibc-0.9.28.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/uclibc/uclibc-0.9.28.3.ebuild,v 1.2 2007/04/07 11:13:33 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/uclibc/uclibc-0.9.28.3.ebuild,v 1.3 2007/06/26 02:56:29 mr_bones_ Exp $
#ESVN_REPO_URI="svn://uclibc.org/trunk/uClibc"
#inherit subversion
@@ -412,8 +412,8 @@ src_install() {
# remove files coming from kernel-headers
rm -rf "${sysroot}"/usr/include/{linux,asm*}
- # Make sure we install the sys-include symlink so that when
- # we build a 2nd stage cross-compiler, gcc finds the target
+ # Make sure we install the sys-include symlink so that when
+ # we build a 2nd stage cross-compiler, gcc finds the target
# system headers correctly. See gcc/doc/gccinstall.info
if [[ ${CTARGET} != ${CHOST} ]] ; then
dosym usr/include /usr/${CTARGET}/sys-include
diff --git a/sys-libs/uclibc/uclibc-0.9.28.ebuild b/sys-libs/uclibc/uclibc-0.9.28.ebuild
index 7355c4e0eb5a..8270e6c99108 100644
--- a/sys-libs/uclibc/uclibc-0.9.28.ebuild
+++ b/sys-libs/uclibc/uclibc-0.9.28.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/uclibc/uclibc-0.9.28.ebuild,v 1.30 2007/02/16 03:30:27 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/uclibc/uclibc-0.9.28.ebuild,v 1.31 2007/06/26 02:56:29 mr_bones_ Exp $
#ESVN_REPO_URI="svn://uclibc.org/trunk/uClibc"
#inherit subversion
@@ -410,8 +410,8 @@ src_install() {
# remove files coming from kernel-headers
rm -rf "${sysroot}"/usr/include/{linux,asm*}
- # Make sure we install the sys-include symlink so that when
- # we build a 2nd stage cross-compiler, gcc finds the target
+ # Make sure we install the sys-include symlink so that when
+ # we build a 2nd stage cross-compiler, gcc finds the target
# system headers correctly. See gcc/doc/gccinstall.info
if [[ ${CTARGET} != ${CHOST} ]] ; then
dosym usr/include /usr/${CTARGET}/sys-include