summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2007-03-19 05:04:37 +0000
committerMike Frysinger <vapier@gentoo.org>2007-03-19 05:04:37 +0000
commit2c17ca194be04f162ed729c80d92fd456d6837fa (patch)
treea365da61998bc54eb8324f23609a771be18fff4e /sys-libs/newlib
parentVersion bump. Use setuptools. (diff)
downloadgentoo-2-2c17ca194be04f162ed729c80d92fd456d6837fa.tar.gz
gentoo-2-2c17ca194be04f162ed729c80d92fd456d6837fa.tar.bz2
gentoo-2-2c17ca194be04f162ed729c80d92fd456d6837fa.zip
remove excess indentation
(Portage version: 2.1.2.2)
Diffstat (limited to 'sys-libs/newlib')
-rw-r--r--sys-libs/newlib/newlib-1.14.0.ebuild8
-rw-r--r--sys-libs/newlib/newlib-1.15.0.ebuild8
2 files changed, 8 insertions, 8 deletions
diff --git a/sys-libs/newlib/newlib-1.14.0.ebuild b/sys-libs/newlib/newlib-1.14.0.ebuild
index 5f6cfbfc7fab..c4a43daa5dc1 100644
--- a/sys-libs/newlib/newlib-1.14.0.ebuild
+++ b/sys-libs/newlib/newlib-1.14.0.ebuild
@@ -1,15 +1,15 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/newlib/newlib-1.14.0.ebuild,v 1.4 2007/02/12 05:05:23 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/newlib/newlib-1.14.0.ebuild,v 1.5 2007/03/19 05:04:37 vapier Exp $
inherit eutils flag-o-matic toolchain-funcs
export CBUILD=${CBUILD:-${CHOST}}
export CTARGET=${CTARGET:-${CHOST}}
if [[ ${CTARGET} == ${CHOST} ]] ; then
- if [[ ${CATEGORY/cross-} != ${CATEGORY} ]] ; then
- export CTARGET=${CATEGORY/cross-}
- fi
+ if [[ ${CATEGORY/cross-} != ${CATEGORY} ]] ; then
+ export CTARGET=${CATEGORY/cross-}
+ fi
fi
# Handle the case where we want newlib on glibc ...
diff --git a/sys-libs/newlib/newlib-1.15.0.ebuild b/sys-libs/newlib/newlib-1.15.0.ebuild
index 8431f1b48d2a..1125e3c1e51e 100644
--- a/sys-libs/newlib/newlib-1.15.0.ebuild
+++ b/sys-libs/newlib/newlib-1.15.0.ebuild
@@ -1,15 +1,15 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/newlib/newlib-1.15.0.ebuild,v 1.4 2007/02/14 23:32:42 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/newlib/newlib-1.15.0.ebuild,v 1.5 2007/03/19 05:04:37 vapier Exp $
inherit eutils flag-o-matic toolchain-funcs
export CBUILD=${CBUILD:-${CHOST}}
export CTARGET=${CTARGET:-${CHOST}}
if [[ ${CTARGET} == ${CHOST} ]] ; then
- if [[ ${CATEGORY/cross-} != ${CATEGORY} ]] ; then
- export CTARGET=${CATEGORY/cross-}
- fi
+ if [[ ${CATEGORY/cross-} != ${CATEGORY} ]] ; then
+ export CTARGET=${CATEGORY/cross-}
+ fi
fi
# Handle the case where we want newlib on glibc ...