summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2015-06-15 19:29:49 +0000
committerMike Gilbert <floppym@gentoo.org>2015-06-15 19:29:49 +0000
commit3d8afb5b9790c58c8157c5831a4272614aea6f92 (patch)
tree66d2f80212b61df6c6f9efcb0cbe01569651fda7 /sys-kernel
parentUpdating remote-id in metadata.xml (diff)
downloadgentoo-2-3d8afb5b9790c58c8157c5831a4272614aea6f92.tar.gz
gentoo-2-3d8afb5b9790c58c8157c5831a4272614aea6f92.tar.bz2
gentoo-2-3d8afb5b9790c58c8157c5831a4272614aea6f92.zip
Version bumps. Ebuilds by Arfrever.
(Portage version: 2.2.20/cvs/Linux x86_64, signed Manifest commit with key 0BBEEA1FEA4843A4)
Diffstat (limited to 'sys-kernel')
-rw-r--r--sys-kernel/tuxonice-sources/ChangeLog11
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-3.10.80.ebuild35
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-3.14.44.ebuild35
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-4.0.5.ebuild35
4 files changed, 115 insertions, 1 deletions
diff --git a/sys-kernel/tuxonice-sources/ChangeLog b/sys-kernel/tuxonice-sources/ChangeLog
index 95f88df2aa1d..aa1d14113aab 100644
--- a/sys-kernel/tuxonice-sources/ChangeLog
+++ b/sys-kernel/tuxonice-sources/ChangeLog
@@ -1,6 +1,15 @@
# ChangeLog for sys-kernel/tuxonice-sources
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/ChangeLog,v 1.221 2015/06/04 04:22:59 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/ChangeLog,v 1.222 2015/06/15 19:29:49 floppym Exp $
+
+*tuxonice-sources-4.0.5 (15 Jun 2015)
+*tuxonice-sources-3.14.44 (15 Jun 2015)
+*tuxonice-sources-3.10.80 (15 Jun 2015)
+
+ 15 Jun 2015; Mike Gilbert <floppym@gentoo.org>
+ +tuxonice-sources-3.10.80.ebuild, +tuxonice-sources-3.14.44.ebuild,
+ +tuxonice-sources-4.0.5.ebuild:
+ Version bumps. Ebuilds by Arfrever.
04 Jun 2015; Mike Gilbert <floppym@gentoo.org>
-tuxonice-sources-3.10.71.ebuild, -tuxonice-sources-3.10.73.ebuild,
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-3.10.80.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-3.10.80.ebuild
new file mode 100644
index 000000000000..16695ed7f28e
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-3.10.80.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-3.10.80.ebuild,v 1.1 2015/06/15 19:29:49 floppym Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="86"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches/ http://tuxonice.nigelcunningham.com.au/ https://github.com/NigelCunningham/tuxonice-kernel"
+
+TUXONICE_PV="3.10.79"
+TUXONICE_DATE="2015-06-04"
+
+TUXONICE_PATCH="tuxonice-for-linux-${TUXONICE_PV}-${TUXONICE_DATE}.patch.bz2"
+TUXONICE_URI="http://tuxonice.nigelcunningham.com.au/downloads/all/${TUXONICE_PATCH}"
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_PATCH}"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+IUSE="experimental"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ || ( >=sys-power/hibernate-script-2.0 sys-power/pm-utils )"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any queries to the tuxonice-users mailing list:
+http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-3.14.44.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-3.14.44.ebuild
new file mode 100644
index 000000000000..060bb327a8a7
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-3.14.44.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-3.14.44.ebuild,v 1.1 2015/06/15 19:29:49 floppym Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="50"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches/ http://tuxonice.nigelcunningham.com.au/ https://github.com/NigelCunningham/tuxonice-kernel"
+
+TUXONICE_PV="3.14.43"
+TUXONICE_DATE="2015-06-04"
+
+TUXONICE_PATCH="tuxonice-for-linux-${TUXONICE_PV}-${TUXONICE_DATE}.patch.bz2"
+TUXONICE_URI="http://tuxonice.nigelcunningham.com.au/downloads/all/${TUXONICE_PATCH}"
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_PATCH}"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+IUSE="experimental"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ || ( >=sys-power/hibernate-script-2.0 sys-power/pm-utils )"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any queries to the tuxonice-users mailing list:
+http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-4.0.5.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-4.0.5.ebuild
new file mode 100644
index 000000000000..da57603eab17
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-4.0.5.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-4.0.5.ebuild,v 1.1 2015/06/15 19:29:49 floppym Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="7"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches/ http://tuxonice.nigelcunningham.com.au/ https://github.com/NigelCunningham/tuxonice-kernel"
+
+TUXONICE_PV="4.0.4"
+TUXONICE_DATE="2015-06-04"
+
+TUXONICE_PATCH="tuxonice-for-linux-${TUXONICE_PV}-${TUXONICE_DATE}.patch.bz2"
+TUXONICE_URI="http://tuxonice.nigelcunningham.com.au/downloads/all/${TUXONICE_PATCH}"
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_PATCH}"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+IUSE="experimental"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ || ( >=sys-power/hibernate-script-2.0 sys-power/pm-utils )"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any queries to the tuxonice-users mailing list:
+http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"