summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2005-09-03 19:16:08 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2005-09-03 19:16:08 +0000
commit23072b50f27f3d3910e2ee9c0d2284f44399ad92 (patch)
tree339923d1ca7fd9f7e60894f23804c1fa2b536c58 /sys-fs/xfsdump
parentIt seems as though someone figured size_t would magically be defined without ... (diff)
downloadgentoo-2-23072b50f27f3d3910e2ee9c0d2284f44399ad92.tar.gz
gentoo-2-23072b50f27f3d3910e2ee9c0d2284f44399ad92.tar.bz2
gentoo-2-23072b50f27f3d3910e2ee9c0d2284f44399ad92.zip
Add symlink for xfsdq, and trying to debug bug #104771.
(Portage version: 2.0.51.22-r2)
Diffstat (limited to 'sys-fs/xfsdump')
-rw-r--r--sys-fs/xfsdump/ChangeLog5
-rw-r--r--sys-fs/xfsdump/Manifest16
-rw-r--r--sys-fs/xfsdump/xfsdump-2.2.30.ebuild4
3 files changed, 10 insertions, 15 deletions
diff --git a/sys-fs/xfsdump/ChangeLog b/sys-fs/xfsdump/ChangeLog
index 7408db1510ee..086e722fc212 100644
--- a/sys-fs/xfsdump/ChangeLog
+++ b/sys-fs/xfsdump/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for sys-fs/xfsdump
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/xfsdump/ChangeLog,v 1.21 2005/09/02 23:01:38 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/xfsdump/ChangeLog,v 1.22 2005/09/03 19:16:08 robbat2 Exp $
+
+ 03 Sep 2005; Robin H. Johnson <robbat2@gentoo.org> xfsdump-2.2.30.ebuild:
+ Add symlink for xfsdq, and trying to debug bug #104771.
*xfsdump-2.2.30 (02 Sep 2005)
diff --git a/sys-fs/xfsdump/Manifest b/sys-fs/xfsdump/Manifest
index 621e36e8f20d..c03c632065bc 100644
--- a/sys-fs/xfsdump/Manifest
+++ b/sys-fs/xfsdump/Manifest
@@ -1,16 +1,6 @@
------BEGIN PGP SIGNED MESSAGE-----
-Hash: SHA1
-
-MD5 9a09f8d531c582e78977dbfd96edc1f2 metadata.xml 164
-MD5 27c2babaf2b9fc49976ccd22ca44c385 xfsdump-2.2.30.ebuild 1122
MD5 186037a24363b83facbae377556b33c4 xfsdump-2.2.25.ebuild 1174
MD5 319a36ca1c28fd2c27ec077053edc6bb ChangeLog 4663
-MD5 7f8b8584bd4200d9e763433df9f2acb3 files/digest-xfsdump-2.2.30 70
+MD5 9a09f8d531c582e78977dbfd96edc1f2 metadata.xml 164
+MD5 5cfd2bfed51b8c52e3976b43a21d91e3 xfsdump-2.2.30.ebuild 1181
MD5 bd977825057d1743222d22dfc80b873c files/digest-xfsdump-2.2.25 70
------BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.4.2 (GNU/Linux)
-
-iD8DBQFDGNn0gIKl8Uu19MoRAsh2AJ4jtpJOprQAJByfYZxMzvFS2WzCjwCff4Cc
-4F2cfE0Ue9z1QHWkStIhte8=
-=S3Dp
------END PGP SIGNATURE-----
+MD5 7f8b8584bd4200d9e763433df9f2acb3 files/digest-xfsdump-2.2.30 70
diff --git a/sys-fs/xfsdump/xfsdump-2.2.30.ebuild b/sys-fs/xfsdump/xfsdump-2.2.30.ebuild
index 537b9d2f0ccf..732428c6a47e 100644
--- a/sys-fs/xfsdump/xfsdump-2.2.30.ebuild
+++ b/sys-fs/xfsdump/xfsdump-2.2.30.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/xfsdump/xfsdump-2.2.30.ebuild,v 1.1 2005/09/02 23:01:38 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/xfsdump/xfsdump-2.2.30.ebuild,v 1.2 2005/09/03 19:16:08 robbat2 Exp $
inherit eutils
@@ -46,6 +46,8 @@ src_compile() {
src_install() {
make DIST_ROOT="${D}" install || die
+ einfo "Making symlinks"
dosym /sbin/xfsrestore /usr/bin/xfsrestore
dosym /sbin/xfsdump /usr/bin/xfsdump
+ dosym /sbin/xfsdq /usr/bin/xfsdq
}