summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-02-07 21:04:43 +0000
committerAchim Gottinger <achim@gentoo.org>2001-02-07 21:04:43 +0000
commit92f9b83db26eba1e3ffb28a8d9a54d97918231b2 (patch)
tree1fed86e8ca7ab9e23c84a7babd47b7ba4f8da3d5 /sys-devel
parent*** empty log message *** (diff)
downloadgentoo-2-92f9b83db26eba1e3ffb28a8d9a54d97918231b2.tar.gz
gentoo-2-92f9b83db26eba1e3ffb28a8d9a54d97918231b2.tar.bz2
gentoo-2-92f9b83db26eba1e3ffb28a8d9a54d97918231b2.zip
*** empty log message ***
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/gdb/gdb-5.0-r2.ebuild13
1 files changed, 3 insertions, 10 deletions
diff --git a/sys-devel/gdb/gdb-5.0-r2.ebuild b/sys-devel/gdb/gdb-5.0-r2.ebuild
index e614a521fd87..87afa4fcd25d 100644
--- a/sys-devel/gdb/gdb-5.0-r2.ebuild
+++ b/sys-devel/gdb/gdb-5.0-r2.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gdb/gdb-5.0-r2.ebuild,v 1.3 2001/02/07 20:42:54 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gdb/gdb-5.0-r2.ebuild,v 1.4 2001/02/07 21:04:43 achim Exp $
A=${P}.tar.bz2
S=${WORKDIR}/${P}
@@ -17,15 +17,8 @@ RDEPEND=">=sys-libs/ncurses-5.2-r2"
HOMEPAGE="http://www.gnu.org/software/gdb/gdb.html"
src_compile() {
-
- local myconf
- if [ "`use gdbm`" ]
- then
- myconf="--enable-gdbmi"
- fi
-
- try ./configure --prefix=/usr --mandir=/usr/share/man --infodir=/usr/share/info --enable-dbmi \
- --without-included-regex --without-included-gettext --enable-shared --enable-static --host=${CHOST}
+ try ./configure --prefix=/usr --mandir=/usr/share/man --infodir=/usr/share/info \
+ --without-included-regex --without-included-gettext --host=${CHOST}
try make ${MAKEOPTS}
}