summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-05-29 03:54:59 +0000
committerMike Frysinger <vapier@gentoo.org>2005-05-29 03:54:59 +0000
commit0bff1c94a5384eb43090ff23190e92ac14760dac (patch)
treeb3fe3a66566b49e9bc928f80af00e8b508b5a05d /sys-block
parentRe-order ALSA includes so they dont conflict with wine headers #94272 by Erns... (diff)
downloadgentoo-2-0bff1c94a5384eb43090ff23190e92ac14760dac.tar.gz
gentoo-2-0bff1c94a5384eb43090ff23190e92ac14760dac.tar.bz2
gentoo-2-0bff1c94a5384eb43090ff23190e92ac14760dac.zip
touchups
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'sys-block')
-rw-r--r--sys-block/nwutil/nwutil-1.4.ebuild21
1 files changed, 10 insertions, 11 deletions
diff --git a/sys-block/nwutil/nwutil-1.4.ebuild b/sys-block/nwutil/nwutil-1.4.ebuild
index 509320ce2e85..2012775a75a2 100644
--- a/sys-block/nwutil/nwutil-1.4.ebuild
+++ b/sys-block/nwutil/nwutil-1.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-block/nwutil/nwutil-1.4.ebuild,v 1.1 2005/03/06 00:50:07 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-block/nwutil/nwutil-1.4.ebuild,v 1.2 2005/05/29 03:54:59 vapier Exp $
inherit eutils
@@ -21,21 +21,20 @@ S=${WORKDIR}
src_unpack() {
unpack ${A}
- cd ${S}
- epatch ${WORKDIR}/${PN}_${PV}-${DEB_VER}.diff
- epatch ${FILESDIR}/${PV}-errno.patch
- epatch ${FILESDIR}/${PV}-rename-debug.patch
- mv {,nw}debug.c; mv {,nw}debug.8
+ cd "${S}"
+ epatch "${WORKDIR}"/${PN}_${PV}-${DEB_VER}.diff
+ epatch "${FILESDIR}"/${PV}-errno.patch
+ epatch "${FILESDIR}"/${PV}-rename-debug.patch
+ mv {,nw}debug.c
+ mv {,nw}debug.8
}
src_compile() {
emake CFLAGS="${CFLAGS}" || die "emake main failed"
- cd flashlogo
- emake || die "emake flashlogo failed"
+ emake -C flashlogo || die "emake flashlogo failed"
}
src_install() {
- make DESTDIR=${D} install || die "install main failed"
- cd flashlogo
- make DESTDIR=${D} install || die "install flashlogo failed"
+ make DESTDIR="${D}" install || die "install main failed"
+ make DESTDIR="${D}" install -C flashlogo || die "install flashlogo failed"
}