summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Schlemmer <azarah@gentoo.org>2002-01-04 17:56:20 +0000
committerMartin Schlemmer <azarah@gentoo.org>2002-01-04 17:56:20 +0000
commit3e4f0112140af5511689cf79f1fd2b858f855041 (patch)
tree0043d94ab3ad3454d4036d889de81c9be6115ee8 /sys-apps/miscfiles
parentfix info page's DIR entry (diff)
downloadgentoo-2-3e4f0112140af5511689cf79f1fd2b858f855041.tar.gz
gentoo-2-3e4f0112140af5511689cf79f1fd2b858f855041.tar.bz2
gentoo-2-3e4f0112140af5511689cf79f1fd2b858f855041.zip
add DIR entry for tasks.info
Diffstat (limited to 'sys-apps/miscfiles')
-rw-r--r--sys-apps/miscfiles/files/digest-miscfiles-1.2-r11
-rw-r--r--sys-apps/miscfiles/files/tasks.info.diff14
-rw-r--r--sys-apps/miscfiles/miscfiles-1.2-r1.ebuild28
3 files changed, 43 insertions, 0 deletions
diff --git a/sys-apps/miscfiles/files/digest-miscfiles-1.2-r1 b/sys-apps/miscfiles/files/digest-miscfiles-1.2-r1
new file mode 100644
index 000000000000..a7eb48e68f84
--- /dev/null
+++ b/sys-apps/miscfiles/files/digest-miscfiles-1.2-r1
@@ -0,0 +1 @@
+MD5 83dc137d9b8c90d30b261b3c187ccabf miscfiles-1.2.tar.gz 2158592
diff --git a/sys-apps/miscfiles/files/tasks.info.diff b/sys-apps/miscfiles/files/tasks.info.diff
new file mode 100644
index 000000000000..4a558a3df9b4
--- /dev/null
+++ b/sys-apps/miscfiles/files/tasks.info.diff
@@ -0,0 +1,14 @@
+--- tasks.texi.orig Thu Jan 3 17:50:09 2002
++++ tasks.texi Thu Jan 3 17:56:18 2002
+@@ -6,6 +6,11 @@
+ @set lastupdate September 17, 2000
+ @c %**end of header
+
++@dircategory Miscellaneous
++@direntry
++* GNU Task List: (tasks). The GNU Task List.
++@end direntry
++
+ @setchapternewpage off
+
+ @titlepage
diff --git a/sys-apps/miscfiles/miscfiles-1.2-r1.ebuild b/sys-apps/miscfiles/miscfiles-1.2-r1.ebuild
new file mode 100644
index 000000000000..2a1587f545a7
--- /dev/null
+++ b/sys-apps/miscfiles/miscfiles-1.2-r1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Maintainer: Peter Gavin <alkaline@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/miscfiles/miscfiles-1.2-r1.ebuild,v 1.1 2002/01/04 17:56:20 azarah Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Miscellaneous files"
+SRC_URI="ftp://ftp.gnu.org/gnu/${PN}/${P}.tar.gz"
+HOMEPAGE="http://www.gnu.org/directory/${PN}.html"
+
+src_unpack() {
+ unpack ${A}
+
+ cd ${S}
+ patch < ${FILESDIR}/tasks.info.diff || die
+}
+
+src_compile() {
+ cd ${S}
+ ./configure --prefix=/usr \
+ --target=${CHOST} || die
+ make || die
+}
+
+src_install() {
+ make prefix=${D}/usr \
+ install || die
+}