summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNed Ludd <solar@gentoo.org>2006-08-09 12:08:38 +0000
committerNed Ludd <solar@gentoo.org>2006-08-09 12:08:38 +0000
commitc99ce61e7cbef954378ecb3a3ce040bdfc45766b (patch)
tree041dc2a780efd0275b01452a7a10e10ed4a83fd7 /sys-apps/busybox
parentStable on ppc64; bug #143240 (diff)
downloadgentoo-2-c99ce61e7cbef954378ecb3a3ce040bdfc45766b.tar.gz
gentoo-2-c99ce61e7cbef954378ecb3a3ce040bdfc45766b.tar.bz2
gentoo-2-c99ce61e7cbef954378ecb3a3ce040bdfc45766b.zip
- change die to an ewarn when no savedconfig file is found
(Portage version: 2.1-r1)
Diffstat (limited to 'sys-apps/busybox')
-rw-r--r--sys-apps/busybox/ChangeLog5
-rw-r--r--sys-apps/busybox/busybox-1.2.1.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/sys-apps/busybox/ChangeLog b/sys-apps/busybox/ChangeLog
index f0ee05597eb5..2017a16616e9 100644
--- a/sys-apps/busybox/ChangeLog
+++ b/sys-apps/busybox/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for sys-apps/busybox
# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/ChangeLog,v 1.102 2006/08/05 20:06:01 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/ChangeLog,v 1.103 2006/08/09 12:08:38 solar Exp $
+
+ 09 Aug 2006; <solar@gentoo.org> busybox-1.2.1.ebuild:
+ - change die to an ewarn when no savedconfig file is found
*busybox-1.2.1 (05 Aug 2006)
diff --git a/sys-apps/busybox/busybox-1.2.1.ebuild b/sys-apps/busybox/busybox-1.2.1.ebuild
index 69bccbed18d2..960432b6330d 100644
--- a/sys-apps/busybox/busybox-1.2.1.ebuild
+++ b/sys-apps/busybox/busybox-1.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.2.1.ebuild,v 1.5 2006/08/09 02:11:41 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-1.2.1.ebuild,v 1.6 2006/08/09 12:08:38 solar Exp $
inherit eutils flag-o-matic
@@ -80,7 +80,7 @@ src_unpack() {
fi
done
done
- die "Could not locate user configfile, please fix"
+ ewarn "Could not locate user configfile, so we will save a default one"
fi
if use netboot ; then
cp "${FILESDIR}"/config-netboot .config